Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46
  1. #11
    Junior Member
    Join Date
    Dec 2009
    Location
    Brazil
    Posts
    3
    Rep Power
    0

    Default

    Nao funcionou, o mapa nao e reconhecido

  2.    Advertissements


  3. #12
    Important User marcio_freitas's Avatar
    Join Date
    Jan 2009
    Location
    Brazil
    Age
    38
    Posts
    157
    Rep Power
    300

    Thumbs down

    Quote Originally Posted by oggkmg View Post
    Nao funcionou, o mapa nao e reconhecido ENG: Not work, the map is not recognized

    questions? installation problems? see here ...

    [Only registered and activated users can see links. ]

  4. #13
    Member
    Join Date
    Dec 2009
    Location
    Brazil
    Age
    54
    Posts
    26
    Rep Power
    0

    Default

    Dear Marcio

    Do you think this map is better than CNB 2010.20?
    Or it would be interesting have both installed?
    I use the tracksource maps too, they are in a MS card, and the CNB in the unit. Is it possible to have this Autoguia shared with one of these?

    Thank you very much,

    Eduardo

  5. #14
    Member
    Join Date
    Dec 2009
    Location
    Brazil
    Age
    54
    Posts
    26
    Rep Power
    0

    Default

    Hummmm... I tried to download these files several times, but it is not recognized by my unit. The size is correct.
    Last edited by Edumar; 29th December 2009 at 11:36.

  6. #15
    Member
    Join Date
    Dec 2009
    Location
    Brazil
    Age
    54
    Posts
    26
    Rep Power
    0

    Default

    OK. Now I got it!!!
    I downloaded from deposit files now, and it worked fine.

    Marcio, thank you very much for that.

    Eduardo

  7. #16
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    0

    Default

    Thank you Marcio. It's great to meet you here posting maps again.
    Is it better than 2.15?

  8. #17
    Important User marcio_freitas's Avatar
    Join Date
    Jan 2009
    Location
    Brazil
    Age
    38
    Posts
    157
    Rep Power
    300

    Smile

    not much ... but it has several fixes ... let installed... if none of the other maps solve try using it ...
    I like to search for addresses in the Autoguia... but to generate a route I use CNBR2010.20 ...
    Remember, never let both active at the same time!

  9. #18
    Junior Member
    Join Date
    Jan 2010
    Location
    Brazil
    Posts
    6
    Rep Power
    0

    Default

    Marcio,
    I downloaded Autoguia and using GMapTool and cgpsmapper, i installed the img file into MapSource (because i donīt use memory card, only GPSīs internal memory).
    Then i sended Autoguia to GPSīs internal memory using MapSource.
    It worked but isnīt possible to find any address.
    Do you have any idea how i can install img file into MapSource and still be able to find places?
    Many Thanks!
    Thiago

  10. #19
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Quote Originally Posted by tflima View Post
    Marcio,
    I downloaded Autoguia and using GMapTool and cgpsmapper, i installed the img file into MapSource (because i donīt use memory card, only GPSīs internal memory).
    Then i sended Autoguia to GPSīs internal memory using MapSource.
    It worked but isnīt possible to find any address.
    Do you have any idea how i can install img file into MapSource and still be able to find places?
    Many Thanks!
    Thiago
    If You have gmapprom.img in Garmin directory of device remove it (copy to PC), rename downloaded gmapsupp.img to gmapprom.img and copy to garmin directory of device.

    If .unl file needed name it gmaprom.unl

    :000a4:
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  11. #20
    Member +
    Join Date
    Oct 2009
    Age
    38
    Posts
    34
    Rep Power
    50

    Default

    Quote Originally Posted by Midnight Blues View Post
    If You have gmapprom.img in Garmin directory of device remove it (copy to PC), rename downloaded gmapsupp.img to gmapprom.img and copy to garmin directory of device.

    If .unl file needed name it gmaprom.unl

    :000a4:
    =============================

    gmapprom.unl

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.