Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26
  1. #11
    Master
    Join Date
    Oct 2009
    Location
    Poland
    Age
    42
    Posts
    20
    Rep Power
    90

    Default

    Quote Originally Posted by catymag View Post
    use
    jetmouse-garmin-keygen-v1-5-checksum-fix
    Thanks caty, I know that; however I need to unlock it with Unlocker instead of KeyGen.

    Quote Originally Posted by alsk View Post
    unless first you run reverse converter on it
    I did that! Read carefuly - I mentioned "MS 6.3.17", which means that this was converted.

    I am asking @Ipmark as he did it with Unlocker.

    Thanks & Regards
    maffi_pl
    Last edited by maffi_pl; 7th January 2010 at 23:52.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Mar 2010
    Age
    26
    Posts
    2
    Rep Power
    0

    Default

    It doesnt work here! I get a error message:

    Fehler beim lesen von Datei C:\Documents and Settings\Blabla\Desktop\Garmin TransAlpinv2.gmap/Product1\02781357\IoFD3EFD.DEM. Uberprufen Sie, ob die datei existiert und ob sie darauf zugreifen konnen.
    Last edited by Ferrari_F50; 25th April 2010 at 16:12.

  4. #13
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    The path is wrong, C:\Documents and Settings\Blabla\Garmin\Garmin TransAlpinv2.gmap/

  5. #14
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    please use english - this is an english forum -- thanks
    checked now files in post one-- working fine in MS 6.15.11 patched
    2vi5wkg
    try this option if you have MS 6.15.11 patched
    Garmin TransAlpin v2.gmap
    [Only registered and activated users can see links. ]
    unrar and put the folder in Garmin map folder
    (in XP - C:\Documents and Settings\All Users\Application Data\GARMIN\Maps)
    (in Vista, Windows 7 - C:\ProgramData\GARMIN\maps) it's MS version unlocked

    ps :you must abilitate hidden files in windows folders options
    Last edited by catymag; 25th April 2010 at 17:39.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #15
    Junior Member
    Join Date
    Apr 2010
    Age
    28
    Posts
    6
    Rep Power
    0

    Default

    Hi,

    is there anyone where this program runs with MS 6.13.7?

    I have done everything that is written here, but the program is still a "gmap" - prog and no img-prog - and runs not with 6.13.7.

  7. #16
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    the map in first post must be installed running GARMALP2_DEU.msi, dont run Setup.exe
    using MapSource v6.13.7

    or use MS 6.15.11 patched
    and Garmin TransAlpin v2.gmap posted before
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #17
    Junior Member
    Join Date
    Mar 2010
    Age
    26
    Posts
    2
    Rep Power
    0

    Default

    Oeps! I see the problem. It works now! Thanks!

  9. #18
    Junior Member
    Join Date
    Apr 2010
    Age
    28
    Posts
    6
    Rep Power
    0

    Default

    Thanks for trying to help !

    Using MapSource v6.13.7 I do everything I read - but the prog doesn`t show the maps.

    Using MS 6.15.11 patched the maps are visible, they are "unlocked" and usable , but if I try to send maps to my GPS (etrex legend HCX) I get the message "maps not unlocked" - and are NOT unsable in the GPS.
    Last edited by Globuli31; 26th April 2010 at 10:20.

  10. #19
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Quote Originally Posted by Globuli31 View Post
    Thanks for trying to help !

    Using MapSource v6.13.7 I do everything I read - but the prog doesn`t show the maps.

    Using MS 6.15.11 patched the maps are visible, they are "unlocked" and usable , but if I try to send maps to my GPS (etrex legend HCX) I get the message "maps not unlocked" - and are NOT unsable in the GPS.
    if you use mapsource install in post 1 after sending it to your device you must unlock it with jetmouse keygen and create the gmapsupp.unl and add it in your garmin folder
    if you use gmap install posted yesterday you'll send to your device an unlocked img, no need to unlock it
    Last edited by Ballebar; 7th May 2012 at 07:40. Reason: Changed "gmaupsupp.unl" to "gmapsupp.unl".
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #20
    Junior Member
    Join Date
    Jul 2010
    Posts
    2
    Rep Power
    0

    Default

    Hi Everyone,

    be gental; newbie warning!!!

    I have a 550 and will be going walking in austria soon and I'm trying to get the transalpine set working on my new unit.

    I have copied down the UNLOCKED img file, unrar'ed it and copied it to the \garmin folder on my SD card. Its the only one named gmapsupp.img

    The unlocked img file come back with a "can't unlock maps" error while starting the 550 and the new file can't be seen under the map manager option on the 550's settings screen. The previous img worked fine on this card, in this folder,with this file name.

    Could someone please tell which really stupid thing I've done wrong?

    Thanks !!!

    Sean.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.