Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 111 to 120 of 130
  1. #111
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Quote Originally Posted by elbayyed View Post
    Nop, tried that too. I think my download is corrupt
    Could be, but I think that all these maps are just too much for device.
    Just for test try to connect device to PC and rename internals maps in way that device will not be able to load them - adding .TXT or something at the end of name (you will be able to easy rename them back)
    This way device will load only map on SD, and if it starts then map is OK.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  2.    Advertissements


  3. #112
    elbayyed
    Guest

    Default

    Tried renaming the maps in the internal storage and it worked! But (there's always a but) in the map selection screen I can't deselect the CN and Autoguia, only tracksource. CN and Autoguia are always selected... weird...

  4. #113
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Now we know that map is working, and that all maps together are too much for device.
    For this problem I have no idea, don't have map to check it.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  5. #114
    Important User marcio_freitas's Avatar
    Join Date
    Jan 2009
    Location
    Brazil
    Age
    38
    Posts
    157
    Rep Power
    300

    Default

    Quote Originally Posted by elbayyed View Post
    Tried renaming the maps in the internal storage and it worked! But (there's always a but) in the map selection screen I can't deselect the CN and Autoguia, only tracksource. CN and Autoguia are always selected... weird...
    is missing the base map!

    download the file below (gmapbmap, img) and place in the internal memory.
    This solves the problem.


    [Only registered and activated users can see links. ]


    _

  6. #115
    Junior Member
    Join Date
    May 2010
    Location
    Brazil, São Paulo, SP
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by marcio_freitas View Post
    this file (4rodas.gpi) is also available in this update.



    _
    Hi Marcio, fantastic! Congratulations for your job...In fact a hard work...but the results is fantastic!

  7. #116
    Junior Member
    Join Date
    Jun 2010
    Posts
    1
    Rep Power
    0

    Default

    I'm using CN in Niterói - RJ and i think it is awful. Lots of mistakes in the central areas of the city.

  8. #117
    Junior Member
    Join Date
    Jun 2010
    Location
    Belo Horizonte, Brasil
    Age
    24
    Posts
    2
    Rep Power
    0

    Default

    Devo usar o mapsource?

  9. #118
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,573
    Rep Power
    5313

    Default

    no it's an img copy it in your gps
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #119
    Junior Member
    Join Date
    Jun 2010
    Age
    41
    Posts
    1
    Rep Power
    0

    Default

    Marcio,

    Great... I Install in my Garmin Nuvi 255T...

    Great job.

    Robson

  11. #120
    Junior Member
    Join Date
    Apr 2010
    Location
    Brazil
    Age
    54
    Posts
    5
    Rep Power
    0

    Default

    Can we use the poi file (in the first post) in Garmin Mobile XT ?
    thanks

 

 
Page 12 of 13 FirstFirst ... 210111213 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.