Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 16 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 159
  1. #121
    Junior Member
    Join Date
    Nov 2007
    Location
    Malaysia
    Posts
    3
    Rep Power
    0

    Default

    I was looking for Thailand sometime ago and finally found in this forum. Work with my 765T .Thanks you.

  2.    Advertissements


  3. #122
    Junior Member
    Join Date
    Jan 2010
    Location
    t
    Posts
    3
    Rep Power
    0

    Default

    thank you,
    this version is better, but I read previous post which has problem searching near by POI.
    So far, haven't seen it yet.

  4. #123
    Junior Member
    Join Date
    Jan 2010
    Age
    43
    Posts
    1
    Rep Power
    0

    Default

    It seem to work fine in my HTC and E71 as well except when I want to scecify the nearest point.

  5. #124
    Junior Member
    Join Date
    Dec 2009
    Age
    59
    Posts
    7
    Rep Power
    0

    Default

    I have a nuvi 1340T which I purchased new in the U.K. it came with a pre-loaded European map (CN EUROPE NT 2010.10) I have been trying to load the Thailand Street Map NT v10.0 EN but without success. The Garmin folder of the unit contained just one file garmindevice.xml there were no .img files installed anywhere, I have unzipped the unlocked TSM v10 file and renamed it gmapsupp.img and moved it to the Garmin folder in the internal memory but it is not recognised.
    What am I doing wrong?
    Last edited by RocketRon57; 6th February 2010 at 16:01.

  6. #125
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Quote Originally Posted by RocketRon57 View Post
    I have a nuvi 1340T which I purchased new in the U.K. it came with a pre-loaded European map (CN EUROPE NT 2010.10) I have been trying to load the Thailand Street Map NT v10.0 EN but without success. The Garmin folder of the unit contained just one file garmindevice.xml there were no .img files installed anywhere, I have unzipped the unlocked TSM v10 file and renamed it gmapsupp.img and moved it to the Garmin folder in the internal memory but it is not recognised.
    What am I doing wrong?
    Some newer Garmin devices 1xxx have hidden folder named "System", so You have to turn ON displaying hidden and system files in Folder options of Explorer to see and open it. In this folder you'll find .img file. Rename downloaded file exactly same as this .img file and put it in same place. Backup old file before, just in case...
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  7. #126
    Junior Member
    Join Date
    Dec 2009
    Age
    59
    Posts
    7
    Rep Power
    0

    Default

    Midnight Blues
    Thanks for your quick reply.
    You were spot on about the hidden system folder, it contains 3 .img files. (gmapbmap.img gmapprom.img and gmaptz.img) I have moved the TSM v10 into the folder as gmapsupp.img but it is still not recognized. Should I be replacing one of the files already there with the new one?

  8. #127
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Quote Originally Posted by RocketRon57 View Post
    Midnight Blues
    Thanks for your quick reply.
    You were spot on about the hidden system folder, it contains 3 .img files. (gmapbmap.img gmapprom.img and gmaptz.img) I have moved the TSM v10 into the folder as gmapsupp.img but it is still not recognized. Should I be replacing one of the files already there with the new one?
    Navigation map is gmapprom.img, this one should be replaced, rename new map as this one gmapprom.img
    other two files are:
    gmapbmap.img - base bitmap (should remain)
    gmaptz.img - timezone info (should remain)

    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  9. #128
    Junior Member
    Join Date
    Dec 2009
    Age
    59
    Posts
    7
    Rep Power
    0

    Default

    Midnight Blues if your around I have another couple of questions for you.

    I now have both the Thailand map and the European map loaded in the internal memory of my nuvi, I have renamed one as gmapprom.img and the other as gmapprom1.img the unit does not recognize gmapsupp.img files.
    My first question is If I want to load any more maps can I simply rename them gmapprom2.img, gmapprom3.img etc, etc or is it more complicated? and secondly the maps are currently in Garmin\System folder of the internal memory if I want to put maps onto an SD card should I put them into a folder named Garmin or Garmin\System.
    TIA.

  10. #129
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Quote Originally Posted by RocketRon57 View Post
    Midnight Blues if your around I have another couple of questions for you.

    I now have both the Thailand map and the European map loaded in the internal memory of my nuvi, I have renamed one as gmapprom.img and the other as gmapprom1.img the unit does not recognize gmapsupp.img files.
    My first question is If I want to load any more maps can I simply rename them gmapprom2.img, gmapprom3.img etc, etc or is it more complicated? and secondly the maps are currently in Garmin\System folder of the internal memory if I want to put maps onto an SD card should I put them into a folder named Garmin or Garmin\System.
    TIA.
    It's all explained by catymag here:
    [Only registered and activated users can see links. ]

    On SD card maps are in Garmin folder and named gmapsupp.img for compatibility with other devices, hidden System folder is only on device

    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  11. #130
    Junior Member
    Join Date
    Feb 2010
    Age
    46
    Posts
    1
    Rep Power
    0

    Default The function Seach doesn't works on my 255T

    Hi,

    Sorry for my english language.

    i download the V10 EN No pain for my Garmin 255T, i rename the file and copy on SD

    Everythings is ok except the function Search who doesn't works

    firmware 6.1 version software 4.10B

    Please Help Me


    Bests regards



    Cedric

 

 
Page 13 of 16 FirstFirst ... 31112131415 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.