Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
  1. #21
    Junior Member
    Join Date
    Dec 2011
    Location
    Labrador
    Posts
    7
    Rep Power
    0

    Default

    The system info screen says Software Version 3.70 GPS SW Version: 2.90. I already had the unit connected to Garmin's updater to ensure it had the latest version.
    Also, the topo Canada maps work fine in marine mode.

    How do I change the MS flag1 to 0. I opened the IMG file in Gmaptool but couldn't find this setting anywhere or how to change it if I did find it. I already tried running Mapinstall to install it and it installs this way as well but still shows up as "map format not supported"

  2.    Advertissements


  3. #22
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5316

    Default

    Quote Originally Posted by kman28 View Post
    How do I change the MS flag1 to 0. I opened the IMG file in Gmaptool but couldn't find this setting anywhere or how to change it if I did find it.
    "Advanced options" checked, follow the instructions in the link I gave above, there is a nice picture
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #23
    Junior Member
    Join Date
    Dec 2011
    Location
    Labrador
    Posts
    7
    Rep Power
    0

    Default

    I opened the file in GMapTool and I don't get all the settings you have on the WRITE tab. I attached a screenshot of what I see on the write tab after I opened the .IMG file. I tried downloading the latest GMapTool (0.8.186.801b) and it's the same.

    [Only registered and activated users can see links. ]

  5. #24
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    You haven't checked 'Advanced Options' as catymag advised in the post above yours:
    Code:
    Please Login or Register to see the links
    opcje za en
    wbc en

    You can also use [Only registered and activated users can see links. ] to change the MS Flag very easily:

    img tool
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #25
    Junior Member
    Join Date
    Dec 2011
    Location
    Labrador
    Posts
    7
    Rep Power
    0

    Default

    OK. Managed to get the MS flag changed to 0. Opened the Ibycus 4.0 in basecamp and installed map from basecamp. Still shows up as map format not supported.
    I've yet to get these Ibycus maps to work on a marine chartplotter but have no problems with the topo canada maps. Also the Ibycus maps seem to work on other Garmin handheld devices.
    Has anyone gotten the Ibycus maps to work on a marine chartplotter and if so how did you do it?

  7. #26
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5316

    Default

    Quote Originally Posted by kman28 View Post
    OK. Managed to get the MS flag changed to 0. Opened the Ibycus 4.0 in basecamp and installed map from basecamp. Still shows up as map format not supported.
    I've yet to get these Ibycus maps to work on a marine chartplotter but have no problems with the topo canada maps. Also the Ibycus maps seem to work on other Garmin handheld devices.
    Has anyone gotten the Ibycus maps to work on a marine chartplotter and if so how did you do it?
    I know I'm a bit late but try to change TRE parameters 1 3 17 into 0 4 23 with Gmaptool

    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #27
    Navigation software expert

    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,214
    Rep Power
    476

    Default

    Quote Originally Posted by catymag View Post
    I know I'm a bit late but try to change TRE parameters 1 3 17 into 0 4 23 with Gmaptool

    Code:
    Please Login or Register to see the links
    This procedure does not work for new chartplotters with latest fw, because the Ibycus maps are custom.

  9. #28
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5316

    Default

    Quote Originally Posted by Cnfhbr View Post
    This procedure does not work for new chartplotters with latest fw, because the Ibycus maps are custom.
    in his GPSMap 620 should work
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.