I have a question, someone can help me perhaps.
I converted the new Topo Germany v3 via ‘MapReverseConverter.exe’ to the “old” Garmin format, with files in the C:Garmin directory.
The maps look good, but after some zooming in, these converted maps give a problem in the Mapsource 6.13.7 environment.
I get error information and Mapsource switches itself off.

I include the copied log file below.
Does anyone have an idea what’s wrong here and how I can solve this problem?

Thanks in advance.
SPAWES

------copied-log-file---------------------------------------------

<?xml version="1.0" encoding="UTF-8" standalone="no" ?>
<ErrorReport xmlns="the Garmin error site link">

<Error>
<Exception>
<SourceCodeLocation>
<SourceFileName>MPL_MAP.CPP</SourceFileName>
<SourceFileLine>3331</SourceFileLine>
</SourceCodeLocation>
<StackTrace>
<ReturnAddress>2088839931</ReturnAddress>
<ReturnAddress>9448702</ReturnAddress>
<ReturnAddress>8340466</ReturnAddress>
<ReturnAddress>4223741</ReturnAddress>
<ReturnAddress>10967656</ReturnAddress>
<ReturnAddress>3412819084</ReturnAddress>
</StackTrace>
</Exception>
<Application>
<Name>MapSource</Name>
<Build>
<Version>
<VersionMajor>6</VersionMajor>
<VersionMinor>13</VersionMinor>
<BuildMajor>7</BuildMajor>
<BuildMinor>0</BuildMinor>
</Version>
<Type>Release</Type>
<Time>Jan 21 2008, 14:11:50</Time>
<Builder>SQA</Builder>
</Build>
<LanguageID>1033</LanguageID>
<PartNumber>006-A0041-00</PartNumber>
</Application>
<Computer>
<OperatingSystem>Windows XP Service Pack 3</OperatingSystem>
<Processor>x86, Processor Level: 6, Processors:2, Model: 15 Stepping: 6</Processor>
<RamSize>2096300</RamSize>
</Computer>
<Time>2009-07-26T06:50:53Z</Time>
</Error>

</ErrorReport>