Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 29 of 63 FirstFirst ... 19272829303139 ... LastLast
Results 281 to 290 of 622
  1. #281
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    dont release it till it wont enter preeboot mode-
    Because you must start the Nuvi in so called "Pre-Boot Mode"
    be sure to have the latest drivers
    when windows recognizes it you can try to browse your unit to delete the map that caused the problem.

    Unlocked maps or similar should be used on an sd, if something goes wrong you must just remove it.
    if it doesnt work you should ,in preboot mode, update your unit with a special firmware that doesnt see the wrong maps
    After that your unit should boot. And there should be only basemap shown (no gmapsupp, no gmapprom, gmapprom1 visible).
    So you could connect it as a Mass Storage Device and DELETE wrong gmapsupp .
    google for it
    Last edited by catymag; 29th June 2010 at 15:51. Reason: added infos
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #282
    Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    0

    Default

    Thanks again but where do I get the "latest drivers". This laptop recognized the nuvi before, it does not now. Windows just waits for me to install a driver of some kind. I don't understand.

    I follwed the directions here to install the maps and it was never mentioned that the supplemental map HAD to be on an SD card. I wish I had known that.

    Anyway, if you can suggest what to install in windows next, I'd be grateful.

    Edit: I found and installed the latest drivers and the "found hardware" message is gone... but if I let go of the screen, the flashes continue.

    Is there an exact way of getting to pre-boot? I think I can fix everything else if I can just get to the internal files.
    Last edited by buggly; 29th June 2010 at 17:54.

  4. #283
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    you must keep on holding the top-left corner till you dont see preboot mode, this is the only way, or the device wont be reachable by windows, keep on holding till you cant browse it and try to delete the map or the waypoints or what else caused the problem-
    Nobody reported problems with Noeman CNNAM or CNEU maps, this is the first time- May be your maps got corrupted transferring to your unit, this can happen with official Garmin update too- using cheap sd we can avoid problems ,but this worths with every map, always-
    Not sure you can fix it so easily, try to google the firmwares I was speaking about in my previous post-
    Google for PouchX cure
    Last edited by catymag; 29th June 2010 at 21:53.

  5. #284
    Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    0

    Default

    No matter what I do I can't get it to be seen by Windows. While holding the top-left corner I can see if for a few seconds in Device Manager but then it disapppears, and then comes back again, over and over. It never shows in Windows explorer. I certainly can't flash it with new firmware if the device isn't recognized. Looks like I'm screwed.

  6. #285
    Junior Member
    Join Date
    Jan 2008
    Age
    59
    Posts
    4
    Rep Power
    0

    Default

    Hi Guys

    Could anyone please help with Garmin XT Ivedone loads of searching got close to an answer but not there yet.

    I'm running Symbian s60 N97 mini GMXT ver 5.00.60s60 ASN.tw. All is ok but the B***** google local search is not there, I did have an earlier version that showed local search but when I rebooted Garmin killed the phone, versions .05 & .06 don't and the phone reboots ok.

    Things tried :
    Removing : GARMIN.NVM which bought everything back but local search but it thought I was in China LoL when gps was found - it went back to normal online selections which was a shame, as there were fuel searches and all sorts for taiwan subscriptions.

    Anyway google local search is my thing ! but I just can't get it to appear. Checked subscriptions - local search is there with photo and traffic, weather, and all are subscribed to. But no icon for local search ??

    Do I have to go back to reinstalling from version 4 up and each sis file until 5.00.60s60 would this work ? and if so where could I get all the upgrades from ver 4.

    Any thoughts on fixes or links would be welcome as its become a bug bear and I could really use it this summer.

    ATB
    Last edited by pgunning1; 7th July 2010 at 18:55.

  7. #286
    Navigation software expert dvazg's Avatar
    Join Date
    May 2010
    Location
    Croatia
    Posts
    144
    Rep Power
    106

    Default

    Lately, some download links are encrypted: DLC Files - Use jDownloader or CryptLoad

    Is there a thread, explaining how to use these programs or how to create DLC files?
    Generally, if we upload a file and post it here, IS IT RECOMMENDED TO USE THESE ENCRYPTION METHODS? What is the real threat that Garmin would block such upload links?

  8. #287
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    DLC, CCF, and some other container files, are only encrypted containers containing real links to files on some sharing service servers, so their purpose is to hide download link.
    If unencrypted link is posted on some forum (or somewhere else), everyone who has access to that link can put complaint to owner of service that this file is not legally shared, and than this file will be removed from server.
    So if actual links are encrypted (hidden) in container, it is not so easy to discover exact download address of file, download server is known but not file.
    This container files could be created with programs for downloading using this containers (CryptLoad, jDownloader, ...).
    So, for creating containers read help or instructions for those programs.

    What is real threat?
    Lately, iGO software and maps are available on servers maximum for 2-3 days before deleted.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  9. #288
    Master Team-O's Avatar
    Join Date
    Feb 2006
    Location
    Finland
    Age
    43
    Posts
    22
    Rep Power
    87

    Default

    To dvazg

    Maybe the answers can be found from here:
    Code:
    Please Login or Register to see the links
    Team-O
    Last edited by Midnight Blues; 11th July 2010 at 14:01. Reason: coded link

  10. #289
    Junior Member
    Join Date
    Jan 2008
    Age
    59
    Posts
    4
    Rep Power
    0

    Default

    Hi Guys

    Does anyone have any idea as to why I can't get google local search, its not down to location or registration very confused.

    Thanks

    Details below as to original thread

    Quote Originally Posted by pgunning1 View Post
    Hi Guys

    Could anyone please help with Garmin XT Ivedone loads of searching got close to an answer but not there yet.

    I'm running Symbian s60 N97 mini GMXT ver 5.00.60s60 ASN.tw. All is ok but the B***** google local search is not there, I did have an earlier version that showed local search but when I rebooted Garmin killed the phone, versions .05 & .06 don't and the phone reboots ok.

    Things tried :
    Removing : GARMIN.NVM which bought everything back but local search but it thought I was in China LoL when gps was found - it went back to normal online selections which was a shame, as there were fuel searches and all sorts for taiwan subscriptions.

    Anyway google local search is my thing ! but I just can't get it to appear. Checked subscriptions - local search is there with photo and traffic, weather, and all are subscribed to. But no icon for local search ??

    Do I have to go back to reinstalling from version 4 up and each sis file until 5.00.60s60 would this work ? and if so where could I get all the upgrades from ver 4.

    Any thoughts on fixes or links would be welcome as its become a bug bear and I could really use it this summer.

    ATB

  11. #290
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Try this from post #3
    [Only registered and activated users can see links. ]
    Pick correct version and when on phone, do not forget to run SIS file
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

 

 
Page 29 of 63 FirstFirst ... 19272829303139 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.