Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Apr 2016
    Location
    New Zealand
    Posts
    8
    Rep Power
    0

    Default Topo features not showing

    Hi everyone, sorry if this is a often asked question or in the wrong section. I have done a search, and found the site is pretty big so that makes it hard to navigate when you're new to it.

    My garmin device has stopped showing any terrain features. It shows way points and tracks, but no streets or map info .... no water / land boundaries.

    Is it "bricked"....not sure what that is exactly.

    The device is an Alpha 100, have I disabled too many features?

    When I run it on basecamp, I get all the terrain, but I did get a brief message flash about unable to communicate with device.

    Prior to this I had a 78s and no issues, this has similar features but is a touch screen.

    edit

    JUST READ HOW TO DO A REBOOT, MAPS CAME BACK ONLINE
    Last edited by Johnnyd; 12th August 2016 at 20:32.

  2.    Advertissements


 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.