Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    VIP Master
    Join Date
    Apr 2015
    Location
    Oceania
    Posts
    10
    Rep Power
    0

    Triangle Garm. nuvi 13xx contrast

    I have two nuvi 1350's both fully up to date and brightness set at 100% both are set on auto colour mode.
    The one is much dimmer than the other one?

    Does anyone know how to adjust the contrast ? the use of the + or - does not change the numerical value. (See picture showing the different units and values)



    [Only registered and activated users can see links. ]


    Thanks
    Last edited by Garman_Nuvi; 12th July 2016 at 09:52.

  2.    Advertissements


  3. #2
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,403
    Rep Power
    1434

    Default

    Quote Originally Posted by Garman_Nuvi View Post
    I have two nuvi 1350's both fully up to date and brightness set at 100%.
    The one is much dimmer than the other one?

    Does anyone know how to adjust the contrast ? the use of the + or - does not change the numerical value. (See picture showing the different units and values)
    Probably one is set in 'Color Mode' as 'Auto' and the other as either 'Day' or 'Night', or maybe even one to 'Day' and the other to 'Night'. Check in Tools>Settings>Display>Color Mode.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #3
    VIP Master
    Join Date
    Apr 2015
    Location
    Oceania
    Posts
    10
    Rep Power
    0

    Default

    Both are set the same,I've tried all three colour modes auto,Day & Night,both units have been reset.The + and - on both unit of contrast and brightness does not change the value,you are only able to change the value of the VCOMDC.??

  5. #4
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,403
    Rep Power
    1434

    Default

    Have you hard reset the errant one? Better still, clear nonvol.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #5
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    Are these Nuvi have the same hardware? Please, check it! Garmin issued the very big quantity of device what have different electronic component base in despite of the same model name...
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  7. #6
    VIP Master
    Join Date
    Apr 2015
    Location
    Oceania
    Posts
    10
    Rep Power
    0

    Triangle Garm.

    Have done hard reset and cleared nonvol on both units,Giomen might be on to it with different hardware components.

    [Only registered and activated users can see links. ]

    Both HWID's are the same
    [Only registered and activated users can see links. ]
    Last edited by Garman_Nuvi; 13th July 2016 at 06:16.

  8. #7
    Senior Member Strephon Alkhalikoi's Avatar
    Join Date
    Feb 2011
    Location
    Massachusetts, United States
    Posts
    264
    Rep Power
    164

    Default

    There is a hardware difference between the two devices. The device on the left has a newer mainboard than the device on the right. However, given the difference in brightness between the two, I suspect the backlight is beginning to fail on the right-hand device.
    Last edited by Strephon Alkhalikoi; 13th July 2016 at 08:37.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    "Anyone who is capable of getting themselves made President should on no account be allowed to do the job."
    --Douglas Adams

  9. #8
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,403
    Rep Power
    1434

    Default

    Quote Originally Posted by Strephon Alkhalikoi View Post
    I suspect the backlight is beginning to fail on the right-hand device.
    I go along with that as the most likely, although the one on the right might have had a conniption resulting in it being permanently stuck in 'night' mode regardless of the setting. If that's the case and because it wasn't corrected by a clear nonvol then it's a permanent failure, probably hardware related and if not related to the screen backlight then it's likely a board component gone bad.

    You could swap the screens to test if the devices have the same screen [they probably won't be though given the different boards and there are several different screens for 13xx series].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #9
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    I remember Nuvi 205 a pretty well. I tried to play with contrast in hidden setting for old and new devices. But no success I was learned to determine model type by looking on screen only
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  11. #10
    VIP Master
    Join Date
    Apr 2015
    Location
    Oceania
    Posts
    10
    Rep Power
    0

    Triangle Garm.

    I took Neils advice and swapped out the screen for one I had that only had a pixel problem and proved that it was a faulty screen after all.

    [Only registered and activated users can see links. ]


    Interesting the brightness and contrast values seem to come from the screen,and are not adjustable.


    [Only registered and activated users can see links. ]
    Last edited by Garman_Nuvi; 14th July 2016 at 02:57.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.