Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42
  1. #31
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Probably it's a dead duck, but just to play the final card see if it can read txt commands from an SD. Try to do a nonvol backup: [Only registered and activated users can see links. ]. If it can write to the card with rrgn it can also write from it with xrgn and then there's more to try.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #32
    Master
    Join Date
    Oct 2009
    Location
    Europa
    Posts
    113
    Rep Power
    50

    Default

    R.I.P
    Nuvi 265w
    2009 - 2016

    May you go to gps heaven

  4. #33
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Yup. 'He's dead, Jim'.

    [Only registered and activated users can see links. ]
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #34
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    Reading this on MalFreeMaps forum:
    Some times even though the screen is white, the unit is actually still working fine (you just can't
    see the screen). If you still can access the preboot mode, then flash your unit.....

    If you cannot access the preboot mode, but your unit is still functioning (which is strange),
    you can try to go into diagnostic mode (pressing the location where the battery icon
    should be for 8-10 seconds), then connect the USB cable. If you're lucky, you'll be able to
    use updater to flash your unit.

    If all else fail, then you're out of luck.
    Code:
    Please Login or Register to see the links
    I know it wont work lol, but you never know
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #35
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Sounds like nonsense 'cos the only other situation where i've seen units with a white screen [but still booting] is when the connector ribbon is not properly aligned and then of course the screen 'touch' isn't working so there's no way to find preboot, nor are diagnostic mode/hidden menus accessible either.

    But anything is worth a try. That includes trying the previous method of getting into preboot with old 2x5/w firmwares of holding the power button to the left and immediately plugging in the USB when the garmin logo appears [in your case as screen lights up]. Have Updater.exe open with V7.80 RGN loaded of course.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #36
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,578
    Rep Power
    589

    Default

    Quote Originally Posted by persep View Post
    Steps 3-5 are to put the gps in preboot mode which I tried all yesterday afternoon and I couldn't get it to work. I pressed the top left corner, the top right corner. bottom right corner, before plugin it to the computer, after plugin it in, turning it on and holding the on button. No luck. All I get is the White screen-of-death
    Neil Some mainboard versions of 2x5 do not support downgrade to SW below 5.10. You had not believe me!
    I was bricked about 10 of units but all was on guaranty of course! It was history with routing problem on SW above 5.10...
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  8. #37
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,280
    Rep Power
    717

    Default

    Quote Originally Posted by Giomen View Post
    It was history with routing problem on SW above 5.10...
    From post #18, I understand persep initially ran into this routing issue on his nüvi 265W using FW 7.80. Remarkable though that my nüvi 265WT does not show this routing anomaly using the same FW 7.80. Result in post #9...
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

  9. #38
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,578
    Rep Power
    589

    Default

    Quote Originally Posted by smokefree View Post
    From post #18, I understand persep initially ran into this routing issue on his nüvi 265W using FW 7.80. Remarkable though that my nüvi 265WT does not show this routing anomaly using the same FW 7.80. Result in post #9...
    Series Nuvi 2x5 were the very omnivorous devices. But after the version 4.60 what was really good Garmin add ecoroute option to route option. And on my way there were only various problem with route calculation from version to version. It is a pity but version 4.60 do not support 4Gb maps. Before version 5.10 I did not know any problem with downgrade but the newest device from store had major version and I had the same problem with it as was described here.
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  10. #39
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by Giomen View Post
    Neil Some mainboard versions of 2x5 do not support downgrade to SW below 5.10. You had not believe me!
    I was bricked about 10 of units but all was on guaranty of course! It was history with routing problem on SW above 5.10...
    OUCH! I didn't know that of course. The US 265W i tested the V5 downgrade on has an S2 board. Do you know what board model is affected Giomen? The 2x5W US/EU boards affected by SG/MY flash were S4.

    @persep
    Did you try the old method of preboot in case the downgrade 'kind of worked' and perhaps it is actually booting behind the white screen as described in the malfreemaps thread?. My US 265W will go to preboot this way with V5 fw on it:
    Quote Originally Posted by Neil View Post
    ..... the previous method of getting into preboot with old 2x5/w firmwares of holding the power button to the left and immediately plugging in the USB when the garmin logo appears [in your case as screen lights up]. Have Updater.exe open with V7.80 RGN loaded of course.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #40
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,578
    Rep Power
    589

    Default

    Quote Originally Posted by Neil View Post
    OUCH! I didn't know that of course. The US 265W i tested the V5 downgrade on has an S2 board. Do you know what board model is affected Giomen? The 2x5W US/EU boards affected by SG/MY flash were S4.
    I was very small to know about board model If serious Garmin SW did not have debugging into GarminError.xml and so no statistic. We loaded SW to the all purchased units in the car from notebook and return not working unit to store because it did not work probably Probably it was the newest (the last) board model...
    Last edited by Giomen; 6th July 2016 at 03:16.
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.