Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Member
    Join Date
    Aug 2015
    Location
    sarajevo
    Posts
    22
    Rep Power
    0

    Default Garmin 1490 help

    I got garmin 1490 and i have some troubles...when i turn it on it appears only garmin logo..can someone help me?

  2.    Advertissements


  3. #2
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,349
    Rep Power
    718

    Default

    Have a look here: [Only registered and activated users can see links. ]
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

  4. #3
    Member
    Join Date
    Aug 2015
    Location
    sarajevo
    Posts
    22
    Rep Power
    0

    Default

    thanks but i tried trough garmin cure but it doesnt work...on mynuvi i got the message software is missing as well as this:[Only registered and activated users can see links. ]

  5. #4
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,407
    Rep Power
    1435

    Default

    @doko
    You said in initial post that it was stuck on logo but now you say its displaying system software missing message. Did that change occur after you flashed Cure firmware? Maybe it's had an inappropriate firmware flashed to it. Open [Only registered and activated users can see links. ] and then put the unit in preboot to check it's HWID as per the directions in that thread. If you have an old backup, look at the GarminDevice.xml to see what HWID shows there too, if it's changed that's the problem. Let us know what you find. More info here: [Only registered and activated users can see links. ].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #5
    Member
    Join Date
    Aug 2015
    Location
    sarajevo
    Posts
    22
    Rep Power
    0

    Default

    yes that changed after i was traying to put cure firmware(software is missing)..Afterwards i opened G7Towin and got information about software version 4.10 and ID 972

  7. #6
    Master victor777's Avatar
    Join Date
    Feb 2015
    Location
    Europe part
    Posts
    140
    Rep Power
    16

    Default

    doko on one forum a person had a similar problem with a Nuvi 1450. He fixed it with the help of a patcher for the firmware to enable additional features: [Only registered and activated users can see links. ].
    Maybe it will help you.
    Put the content of *.rar on a formatted card, insert the card in Nuvi and turn on.
    Nuvi needs to be charged or connected to the charging.
    Last edited by victor777; 14th February 2016 at 11:02.

  8. #7
    Member
    Join Date
    Aug 2015
    Location
    sarajevo
    Posts
    22
    Rep Power
    0

    Default

    thank you victor i tried but it doesn't work..i downloaded this file and than unpacked and put it on micro sd and nothing happened.thank you for advice

  9. #8
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,407
    Rep Power
    1435

    Default

    Quote Originally Posted by doko View Post
    yes that changed after i was traying to put cure firmware(software is missing)..Afterwards i opened G7Towin and got information about software version 4.10 and ID 972
    Which firmware did you attempt to flash to it as a cure? I'm guessing that you flashed 0972, but what is the original HWID of your unit. HWID 0972 or HWID 1104?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #9
    Member
    Join Date
    Aug 2015
    Location
    sarajevo
    Posts
    22
    Rep Power
    0

    Default

    i attempted to put this version 6.30:[Only registered and activated users can see links. ]
    and the software which you recommended showed me the hwid 0972
    Last edited by doko; 14th February 2016 at 12:04.

  11. #10
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,407
    Rep Power
    1435

    Default

    That's not a clear answer. Is your nuvi's HWID 0972 or 1104? I didn't 'recommend' you flash 0972 btw, i only asked what HWID your 1490 has [originally, before you flashed the cure 0972].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.