Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Member
    Join Date
    Aug 2015
    Location
    sarajevo
    Posts
    22
    Rep Power
    0

    Default

    ok..sorry Neil..my garmin 1490 has HWID 0972

  2.    Advertissements


  3. #12
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    If you are sure that 0972 was HWID before you flashed the cure, then you need to remake the cure firmware and flash it again. 'System Software Missing' message can sometimes mean an incorrect firmware has been flashed.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #13
    Member
    Join Date
    Aug 2015
    Location
    sarajevo
    Posts
    22
    Rep Power
    0

    Default

    ok how shall I proceed further?

  5. #14
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    Probably you flashed wrong HWID cure, the only option you have now is to flash it with the right HWID cure and see if it works.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #15
    Member
    Join Date
    Aug 2015
    Location
    sarajevo
    Posts
    22
    Rep Power
    0

    Default

    and how to flash with the right HWID cure?whre can i find this right HWID?

  7. #16
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    (i) Connect it again in preboot to G7ToWin to check the HWID presently displayed by the unit which you've said is 0972 [it would be reported as 'ID: 972' by G7ToWin].

    (ii) Look at a backup for your 1490 to find GarminDevice.xml in 'Garmin' folder. Directions are at the base of G7ToWin initial post and at the start of the other thread linked in P#4. It doesn't matter how old the backup is.

    Both those HWIDs should be 972/0972. If a GarminDevice.xml shows 1104 to be the unit's original HWID then clearly you've flashed 0972 cure fw to a unit which is physically 1104 hardware and it's now maybe hard-bricked.

    So, if you have flashed the WRONG cure firmware, and the unit now shows an incorrect HWID in G7ToWin for its physical hardware i.e. 0972 when it should be 1104, that entirely accounts for the 'System Software Missing' message now displayed when previously it was only stuck on the Garmin Logo screen. To help you clearly we need to know if that has happened or not. We also do need to know how you NAMED the cure RGN file before you flashed it.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.