Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Member +
    Join Date
    Mar 2013
    Location
    Argentino
    Posts
    45
    Rep Power
    0

    Default Nuvi 2795 Shutdown cause

    Sorry people for my english.

    My nuvi 2795 have a problem. When I choice a adress to go and advance a few meter, the unit automatically shutdown.

    In diagnostic page; Shutwdown causes, it appears:

    Data AbortData Abort


    Basic Shutdown Information:
    Error Type: Data Abort
    Product: nüvi 2795
    Software Version: Software Version 2.50
    Hardware Version: V4 4GB O36 DT TT GTL TE
    UTC Offset: +1193043
    Error Date: 07-21-15
    Error Time: 04:50:01 PM
    Boot Date: 07-21-15
    Boot Time: 04:49:43 PM
    Uptime: 00:00:16
    Shutdown number: 21
    Lat/Lon: N 00.00000°E000.00000°

    PowerUp Reason: 0

    Xfer info:
    xfer mode: 0
    xfer data: 0
    xtra data0: 0
    xtra data1: 0

    PRCM: 0x00000000

    General Registers:
    R0 : 0x000000FF - R8 : 0xC0D59250
    R1 : 0x84CB3280 - R9 : 0x00000001
    R2 : 0x00000040 - R10: 0x0000E4F9
    R3 : 0x80B6E891 - R11: 0x81297110
    R4 : 0x84CB8110 - R12: 0x84CB32C0
    R5 : 0x00000086 - R13: 0x84CB3270
    R6 : 0x00000000 - R14: 0x80B6E9D9
    R7 : 0x00000005 - R15: 0x80B6F334
    CPSR: 0x200001FF

    Call Stack:

    Func Addr : Offset : Name
    0x80B6F270 : 0x00C4 : n/a
    0x80833752 : 0x026E : n/a
    0x80833752 : 0x026E : n/a
    0x80833752 : 0x026E : n/a
    0x80833752 : 0x026E : n/a
    0x80833752 : 0x026E : n/a
    0x80833752 : 0x026E : n/a
    0x80833752 : 0x026E : n/a
    0x80833752 : 0x026E : n/a
    0x80833752 : 0x026E :

    Task ID: UNKNOWN
    Remaining Stack Space: -251849848 STACK OVERFLOW!
    Symbols Key: 0x0
    Symbols Status: Stack trace incomplete

    tanks for the help

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5332

    Default

    Is the map original?
    Have you tried to hard reset it?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Member +
    Join Date
    Mar 2013
    Location
    Argentino
    Posts
    45
    Rep Power
    0

    Default

    I try whit many maps, all happens the same. I clear nonbol and doing a hard rese, no solution. This error code is for a map problem ?

  5. #4
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5332

    Default

    Probably it's not, it must be a firmware problem.
    If reset couldn't correct the problem, contact Garmin support.
    Have you tried to load previous firmware and see if it's the same?

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #5
    Member +
    Join Date
    Mar 2013
    Location
    Argentino
    Posts
    45
    Rep Power
    0

    Default

    I don t have a older fimware. do you have ? ( ID 1711)

  7. #6
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Try create backup of your device ( copy all, also .System folder ) to PC and you will see if you get some error.
    Maybe your gmapbmap.img ( basemap ) is corrupt.

  8. #7
    Member +
    Join Date
    Mar 2013
    Location
    Argentino
    Posts
    45
    Rep Power
    0

    Default

    It happens again, only works if i charge my city map (whit mapsource), whit all country map dont work. Do you have a previous version of firmware ?

  9. #8
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5332

    Default

    I don't have previous firmware.
    Stack trace incomplete
    could be an out of memory error.
    Have you tried to replace the basemap like lolypop000 wrote above?
    There is something wrong in your nuvi.
    May you tell us since when nuvi began this behaviour. What happened? A firmware update, a map update, pois update?
    Did you make a backup when you bought it?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #9
    Member +
    Join Date
    Mar 2013
    Location
    Argentino
    Posts
    45
    Rep Power
    0

    Default

    mmm i have 5 units whit the same problem, this happen when update via webupdater, i only need to try updating an old version of firmware, but don t find it.

  11. #10
    VIP Master
    mullerh's Avatar
    Join Date
    Dec 2010
    Location
    Calgary, Canada
    Posts
    66
    Rep Power
    24

    Default

    You appear to have made a number of updates (maps & firmware) and now have this problem. Try to localize the problem first and determine if it is not just a corrupt mapset file.
    Make a copy of all the Nuvi gmapbmap.img, gmapsupp.img and gmaprom.img and related JCV files that may be on you unit.
    Then delete them all from the Nuvi.
    Try simulating the problem.
    Them add gmap....img files one at a time with their related JCV files
    Try simulating the problem each time.
    If the problem occurs as you add these files you have determined it is a corrupt mapset and have know which one it is.
    Good luck!!
    Last edited by mullerh; 27th July 2015 at 04:30.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.