Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7

Thread: Unusual routing

  1. #1
    VIP Master Poobah's Avatar
    Join Date
    May 2010
    Location
    Brasilia
    Age
    47
    Posts
    9
    Rep Power
    0

    Default Unusual routing

    Hello there! Need some help. I own a nuvi 3550LM and have recently updated my Tracksource map to version 14.12. I live in Brasilia and when I set up a trip to Rio using the “Where To” button the unit routes a much longer way, through Sao Paulo. This has never happened before the map update, and the only way I am able to make the unit trace the correct path (via BR 040) is by using the “Trip Planner” application and specifying waypoints along the route. Does anyone know if the latest version of the Tracksource map has any bugs? Or might my unit be going through some issues? I’ve already tried changing the navigation options (less time, shorter way, etc.) and still can’t get my nuvi to trace the correct route.

    Also, in other situations, I notice that the magenta route line sometimes does not follow the exact drawing of the road. I’m no rookie to the GPS world, but this has been bugging me for a while. Any help will be much appreciated. Thanks in advance and safe travels!
    Life isn't about waiting for the storm to pass
    It's about learning to dance in the rain

  2.    Advertissements


  3. #2
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    First thing to do when you experience any aberrant behavour from your device is to hard reset it. In the case of 1xxx and later series including your 3550 it's better to clear nonvol. Back up your favourites if you want to restore them later.

    If that doesn't help there's a good chance your suspicions are correct and this routing problem is map related.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #3
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    @Poobah
    Are you using CN, Tracksource and may be Autoguia at the same time, all selected in nuvi?
    I notice that the magenta route line sometimes does not follow the exact drawing of the road
    It can be the reason when using more than one map covering the same area, it follows the road on another map Deselect the ones you are not using.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #4
    VIP Master Poobah's Avatar
    Join Date
    May 2010
    Location
    Brasilia
    Age
    47
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    @Poobah
    Are you using CN, Tracksource and may be Autoguia at the same time, all selected in nuvi?

    It can be the reason when using more than one map covering the same area, it follows the road on another map Deselect the ones you are not using.
    Not the case, Catymag. I was very careful to assure that!
    Life isn't about waiting for the storm to pass
    It's about learning to dance in the rain

  6. #5
    VIP Master Poobah's Avatar
    Join Date
    May 2010
    Location
    Brasilia
    Age
    47
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    First thing to do when you experience any aberrant behavour from your device is to hard reset it. In the case of 1xxx and later series including your 3550 it's better to clear nonvol. Back up your favourites if you want to restore them later.

    If that doesn't help there's a good chance your suspicions are correct and this routing problem is map related.
    Thanks Neil, will do. Non-volatile clearing is better than a master reset, correct? Or should I do both? And I assume you get to it by going to the developer info (through the speedo), right?
    Life isn't about waiting for the storm to pass
    It's about learning to dance in the rain

  7. #6
    Master fujita's Avatar
    Join Date
    Dec 2009
    Location
    Santana de Parnaíba
    Age
    55
    Posts
    69
    Rep Power
    174

    Default

    Hi Poobah,

    I believe this issue is due to the map. I simulated that route in Mapsource with CN South America, TRC and COCAR and TRC calculates a route through Sao Paulo from Rio to Brasilia (but not on the way back) and other maps don´t.

  8. #7
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by Poobah View Post
    Thanks Neil, will do. Non-volatile clearing is better than a master reset, correct? Or should I do both? And I assume you get to it by going to the developer info (through the speedo), right?
    One or the other usually is enough however both can't hurt. Clear nonvol will do everything a hard reset does but is even more comprehensive. It's indeed accessed by holding speedometer [or upper right corner of volume screen] for several seconds. Thanks to fujita's kind test though it seems the map is at fault, the 'lock on road' feature being erratic made me suspect that.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.