Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default nuvi 1350 US/EU non-MTK HWID 0972 - no USB function

    This unit cannot obtain a PC connection via USB, neither MSM or preboot mode. The unit can reach preboot via the top LH cnr of the screen and will go to the calibration screen as expected, and also stays permanently in preboot via the hidden menu behind battery symbol. The usb connections to the mo are good and it charges without issue, reflowing hasn't helped. When connected to PC for MSM it immediately goes to charge mode. It seems to me that some board component may have failed.

    It can still be updated completely via text commands from the card of course, but if it ever bricks it may not be recoverable in it's present condition. Any suggestions?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #2
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Do you try different usb cable?
    Open device and clean lcd, maybe you have some dirt on screen corners.

  4. #3
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    4 different cables, all work with other units. The problem is internal i think. The unit will enter preboot via the LH top corner ['cos it goes to white calibration screen after about 30 seconds then boots up normally], it's just not getting seen by the PC in either MSM or preboot.

    Any chance of fixing it Loly?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #4
    Junior Member
    Join Date
    Jul 2015
    Location
    Ontario, Canada
    Posts
    6
    Rep Power
    0

    Default

    I was having a somewhat similar issue except that if I go into the diagnostic screen, the unit is recognized by the PC as a Garmin Device, but not as Mass Storage. When I connect the unit to USB, it goes into Mass Storage mode and starts to be recognized by the PC, but before that is completed, the unit reboots as though it is only connected to a power cable and goes into regular (GPS) operation. I have tried 4 different cables.

    While I was typing this, I found the solution to my problem. I had a uSD to SD adapter card in the SD slot (no uSD). When I removed the adapter, the GPS started to work. I hope this will help someone else as I just spent 3 hours tearing my hair out over this!!!!
    Clearly not a 1xxx unit as they all have microSD slots. Thanks for the heads-up though, worth keeping in mind to remove or add a card for testing a non-connecting device.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.