Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36
  1. #31
    Member +
    Join Date
    Dec 2014
    Location
    England
    Age
    48
    Posts
    39
    Rep Power
    0

    Default

    It seems the base map is not showing either when I zoom out! Map set up shows worldwide and my map on the sd card. Maybe a total re set the Astro?
    Last edited by Deerman; 5th January 2015 at 11:59.

  2.    Advertissements


  3. #32
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,608
    Rep Power
    5320

    Default

    @Deerman.
    Are you saying UK map is not in Map list? We finally know Astro doesn't see it I mean Astro cannot see it.
    First make an hard reset (may be NV remembers a wrong .unl or .gma) then post a screen of sd content.
    @aspirin.
    Any name should work: gmapsupp.img too, like in 62.

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #33
    Member +
    Join Date
    Dec 2014
    Location
    England
    Age
    48
    Posts
    39
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    @Deerman.
    Are you saying UK map is not in Map list? We finally know Astro doesn't see it I mean Astro cannot see it.
    First make an hard reset (may be NV remembers a wrong .unl or .gma) then post a screen of sd content.
    @aspirin.
    Any name should work: gmapsupp.img too, like in 62.

    sent with my phone
    Do you mean reset all the setting back to factory settings using Reset>reset all Settings?

  5. #34
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,399
    Rep Power
    1434

    Default

    @Deerman
    You could first try a simple reset. If that doesn't help, follow this:
    All settings, user data*, and satellite data may be erased when resetting the GPS. User data can be backed up to the computer. For assistance, see the FAQ article "How do I back up user data from my outdoor GPS with a USB interface?" before performing the reset.

    To perform the master reset:

    1. Turn off the Astro
    2. Press Map, Enter and Power simultaneously
    3. Wait for Astro to power on
    4. Release Power
    5. Wait for the message Do you really want to erase all user data?
    6. Release remaining buttons
    7. Select Yes


    Astro 220 or 320 is now reset. Leave the device outside with a clear view of the sky for a minimum of 20 minutes to acquire satellite data.

    *User data consists of waypoints, routes, tracks, and geocaches
    Info from here:
    Code:
    Please Login or Register to see the links
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #35
    Member +
    Join Date
    Dec 2014
    Location
    England
    Age
    48
    Posts
    39
    Rep Power
    0

    Default

    Neil, tried the master reset andI can't get it to work!

    trying to hard! Master reset done and now It works perfectly!!

    Many thanks for all your help!!! very happy!!
    Last edited by Deerman; 5th January 2015 at 15:05.

  7. #36
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,608
    Rep Power
    5320

    Default

    Quote Originally Posted by Deerman View Post
    Master reset done and now It works perfectly!!

    Many thanks for all your help!!! very happy!!
    Nice master reset did the trick
    Perform hard reset after updating firmware and if device acts strange.
    Cheers
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.