Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 34 of 56 FirstFirst ... 24323334353644 ... LastLast
Results 331 to 340 of 553
  1. #331
    Member +
    Join Date
    Jan 2015
    Location
    Hamburg
    Age
    39
    Posts
    48
    Rep Power
    5

    Default

    Quote Originally Posted by psppsfreak View Post
    Hey
    I'm sorry that I can't help much, but I have a problem myself.
    The problem is that when I run the command to set the CID, I get the error "Failed to enter vendor mode. Genuine Samsung Evo Plus?". But I have samsung evo plus 64gb sd card, I don't understand where the problem is.
    Thanks in advance and good luck!
    Whats your exact setup (linux/android) and the command you are using?

  2.    Advertissements


  3. #332
    Member
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    11
    Rep Power
    0

    Default

    Thanks for helping
    I have a rooted S3 android mobile, I navigated with the Android Terminal App to the folder in which the programm is, and type in the line: ./evoplus_cid /dev/block/mmcblk1 744a454e2f412020106c6d77470104c3
    Replaced the CID with the CID of the original Card

    Thanks in advance

  4. #333
    Member +
    Join Date
    Jan 2015
    Location
    Hamburg
    Age
    39
    Posts
    48
    Rep Power
    5

    Default

    Quote Originally Posted by psppsfreak View Post
    Thanks for helping
    I have a rooted S3 android mobile, I navigated with the Android Terminal App to the folder in which the programm is, and type in the line: ./evoplus_cid /dev/block/mmcblk1 744a454e2f412020106c6d77470104c3
    Replaced the CID with the CID of the original Card

    Thanks in advance
    okay, you did gain root on that shell (su command)?

  5. #334
    Member
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    11
    Rep Power
    0

    Default

    dzb9jchk png.htm

    Link: [Only registered and activated users can see links. ]

    Edit: thats a screenshot

    Yes, I first typed the command su, gained root, and then in the next line executed the program
    Last edited by psppsfreak; 26th July 2016 at 22:28.

  6. #335
    Member +
    Join Date
    Jan 2015
    Location
    Hamburg
    Age
    39
    Posts
    48
    Rep Power
    5

    Default

    Are you sure you are using the right block device?

    Try
    # ls -l /sys/block |grep mmc

    then remove the card, repeat the command and check the output.

    If you are using the right block device your card might simply be incompatible.

  7. #336
    Member
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    11
    Rep Power
    0

    Default

    I checked it, but without any further progress.
    I bought this card:
    Code:
    Please Login or Register to see the links
    Which one should I buy?
    Last edited by Neil; 27th July 2016 at 01:56. Reason: Coded link [please code all outside links as per Rules].

  8. #337
    Member +
    Join Date
    Jan 2015
    Location
    Hamburg
    Age
    39
    Posts
    48
    Rep Power
    5

    Default

    Quote Originally Posted by psppsfreak View Post
    I checked it, but without any further progress.
    I bought this card:
    Code:
    Please Login or Register to see the links
    Which one should I buy?

    Hi,

    I successfully used this card here (which seems to be the very same one) however there might be different revisions as someone stated earlier.
    Code:
    Please Login or Register to see the links
    Can you post the output of
    Code:
    Please Login or Register to see the links
    for your non-working card?
    Last edited by _Stefan_; 28th July 2016 at 09:55.

  9. #338
    Member
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    11
    Rep Power
    0

    Default

    Okay thx I bought another card, this time for 15, the last that I bought was for 25.
    Sure:
    [Only registered and activated users can see links. ]

  10. #339
    Member +
    Join Date
    Jan 2015
    Location
    Hamburg
    Age
    39
    Posts
    48
    Rep Power
    5

    Default

    Quote Originally Posted by psppsfreak View Post
    Okay thx I bought another card, this time for 15, the last that I bought was for 25.
    Sure:
    Well this card should work, as it has the 0001 ID, all cards with that ID worked for me.

  11. #340
    Member
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    11
    Rep Power
    0

    Default

    I don't understand what I've done wrong... can you describe one time your work?

    I downloaded the compiled program, copied it first on my sd card, then copied it to the root of my phone, given the command su and the complete command, but nothing happens... but by the way, as I had it first on the root of my phone while root was off,so the emulated folder, the programme didn't run, it said that I have no permission or something like that, I had to copy it into the "real" root folder to at least run it

 

 
Page 34 of 56 FirstFirst ... 24323334353644 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.