Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Junior Member
    Join Date
    Jun 2014
    Location
    Canada
    Posts
    9
    Rep Power
    0

    Default Nuvi 755T will not read map on SD card. Tried all obvious solutions HELP!

    Pulling my hair out here.

    I have a Nuvi 755T
    I can't get it to read the 2015 map IMG file on the SD card.
    I've tried two different unlocked IMG files (CN North America 2015), one just USA & Canada (1.87 GB)and one the complete IMG (2.16 GB)
    I've checked that the file name is gmapsupp.img
    I've checked that it's in a folder on the SD card named Garmin (I also tried all lowercase garmin)
    The SD card is a brand new 8GB micro SD.
    The card works fine in the PC, and when I connect the Garmin to the PC I can copy files back and forth between the device and the SD card.
    The device will play MP3 files stored on the SD card.

    But whenever I power up the device and go to Tools>Settings>Map>Map Info, it only shows my old map file on the device (2012)

    I have updated the device software with Garmin Express
    I have reformatted the SD card (it was already FAT32 but I did it again anyway)

    Any ideas? Thanks

  2.    Advertissements


  3. #2
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    On SD card in folder Garmin rename your map to gmapsup1.img and try if nuvi see map.
    You can also for testing, rename your old map to gmapsupp00.img with this you will disable old map and try if your nuvi see new map from SD.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #3
    Master
    Join Date
    Feb 2011
    Location
    USA (East)
    Posts
    95
    Rep Power
    57

    Default

    Quote Originally Posted by dtrack View Post
    Pulling my hair out here.

    I have a Nuvi 755T
    I can't get it to read the 2015 map IMG file on the SD card.
    I've tried two different unlocked IMG files (CN North America 2015), one just USA & Canada (1.87 GB)and one the complete IMG (2.16 GB)
    I've checked that the file name is gmapsupp.img Check spelling carefully
    I've checked that it's in a folder on the SD card named Garmin (I also tried all lowercase garmin) neither the foldername or filename is case sensitive in a 755
    The SD card is a brand new 8GB micro SD.
    The card works fine in the PC, and when I connect the Garmin to the PC I can copy files back and forth between the device and the SD card.
    The device will play MP3 files stored on the SD card.

    But whenever I power up the device and go to Tools>Settings>Map>Map Info, it only shows my old map file on the device (2012)

    I have updated the device software with Garmin Express
    I have reformatted the SD card (it was already FAT32 but I did it again anyway)

    Any ideas? Thanks
    It should work fine for you. I have the EXACT same setup on "2" 755T's and I have tried the FULL 2.16 gig maps on SD with no problem. I also have US & CAN only on one of the units.

    I'd say check your spelling by right clicking the gmasupp.img on SD and selecting properties from the menu. This will insure sure you've not inadvertently named it "gmapsupp.img.img" which is actually a common problem if your OS is hiding file extensions by default.

    It seems like it's got to be some sort of naming isssue or a faulty IMG/map file. The card interface is operational aty least to some extent or the MP3's wouldn't be playing.

    Another quick way to check the SD is to put any JPG on the SD and you should be able to see it with the 755 photo viewer. I suspect this will simply work since your MP3's work.

    Out of curiousity... what is the firmware version of the 755 update installed ?
    I have V4.5 and as far as I know that is the latest 755 firmware.

    If you have a .unl or .gma files in the garmin folder of the 755 you might try temporarly removing/renaming them

    Also...
    are you using the JCV and 3D buildings?
    The following SD setup should definitely work for a 755t
    sd:\garmin\gmapsupp.img
    sd:\garmin\gmap3d1.img <---- must also be unlocked to use
    sd:\garmin\JCV\D1279220A.JCV

  5. #4
    Junior Member
    Join Date
    Jun 2014
    Location
    Canada
    Posts
    9
    Rep Power
    0

    Default

    @ lolypop000 and tiger555 thanks so much for your help and suggestions.
    Here's the results of my tests.


    "On SD card in folder Garmin rename your map to gmapsup1.img and try if nuvi see map."

    Tried this, didn't work.


    "You can also for testing, rename your old map to gmapsupp00.img with this you will disable old map and try if your nuvi see new map from SD."

    Tried this, didn't work. Also tried it with the old map renamed gmapsupp00.img and SD map changed back to gmapsupp.img


    "I'd say check your spelling by right clicking the gmasupp.img on SD and selecting properties from the menu."

    Checked this and it is correct. Garmin\gmapsupp.img


    "Another quick way to check the SD is to put any JPG on the SD and you should be able to see it with the 755 photo viewer"

    Tried this and was able to view the JPG on the device.


    "Out of curiousity... what is the firmware version of the 755 update installed ?"

    I have V4.5 also.


    "If you have a .unl or .gma files in the garmin folder of the 755 you might try temporarly removing/renaming them"

    I do have them, renamed to: gmapprom.unl.bak and gmapprom.gma.bak.
    Didn't work.


    "are you using the JCV and 3D buildings?"

    There is a folder on the device named JCV, there are two files in it, D1279020A.sum and D3178010A.JCV
    Not sure about 3D buildings but there is a file named GMAP3D.IMG and one named gmap3d.sum

    "The following SD setup should definitely work for a 755t
    sd:\garmin\gmapsupp.img
    sd:\garmin\gmap3d1.img <---- must also be unlocked to use
    sd:\garmin\JCV\D1279220A.JCV "


    I have Garmin\gmapsupp.img but not the other two. Are they required?

    This is so very strange.

  6. #5
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,613
    Rep Power
    5321

    Default

    @ Dtrack
    Sorry a simple stupid question: are you sure the map is unlocked?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #6
    Junior Member
    Join Date
    Jun 2014
    Location
    Canada
    Posts
    9
    Rep Power
    0

    Default

    @ catymag,
    I've tried two different img files (found on this site) and both were listed as Unlocked.

    After reading some advice here I also downloaded GMapTool and imported the img file.
    I wasn't exactly sure what I was looking for but the thread said it would indicate in the Details if the file was locked.

    I saw no mention of it being locked locked. Here's what I got...

    Reading file P:/Garmin/gmapsupp.img.

    File: P:/Garmin/gmapsupp.img, length 2010939392
    Header: 21.05.2014 21:38:30, DSKIMG, XOR 00, V 0.00, Ms 1, 000-00000-00
    Mapset: City North America NT 2015.10

  8. #7
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,613
    Rep Power
    5321

    Default

    Scroll down and look if you have something like this:
    Code:
    Please Login or Register to see the links
    Who was the poster of this map? If is pietu you can be sure are correctly unlocked.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #8
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    If the map is indeed unlocked, another stupid question: Have you tried the 2015.10 on the unit itself without any other 2012 map & related files including the 3D buildings gmap3d.img renamed [or removed if you need the space to get the 2015.10 map on there]. You don't need to have the current 3D bldgs and jcv file for the 2015.10 detail map, they're optional.

    Also in addition to looking as Caty suggested, look for even just one locked tile under info tab, e.g.:

    Code:
    Please Login or Register to see the links
    There shouldn't be any 'L' behind the priority '30' anywhere. Btw, because that map you have is showing an MS Flag of 1 even though if unlocked it should show in the unit, it would not be visible in BaseCamp as for that it needs to be Ms 0 [zero] as in my log above which is from an original image not a compiled one.

    Evidenced by the MS 1 and the product number 000-00000-00, your map has been compiled by MapInstall or maybe even MapSource and because the poster hasn't changed the flag [which is a no-no], other errors may also have occurred with it. Try again with another image, download a PC version and make your own image if you can't get a suitable untouched original image from the NA map thread. Better to get a locked image and unlock it yourself if possible rather that ones unlocked by others.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #9
    Junior Member
    Join Date
    Jun 2014
    Location
    Canada
    Posts
    9
    Rep Power
    0

    Default

    Thanks for all the imput. Downloading a tested img file right now. I'll post my results.

    one question though, is there any danger of bricking my device if I remove the current map and replace it with the 2015 map?
    Is it just a matter of re-copying the original files back to the device and everything goes back to normal?

  11. #10
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Quote Originally Posted by dtrack View Post
    .............
    one question though, is there any danger of bricking my device if I remove the current map and replace it with the 2015 map?
    There is only a chance of 'bricking' if the map file is faulty. Open it in GMAPTool first to check for errors. If it's ok there it'll be ok on the unit. I agree 100% that it's better to use unofficial unlocked maps on SD only normally, but your situation seems to be that your current downloaded maps inexplicably don't work on SD. I only suggested that for them you try on the unit, however seeing you're now downloading a tested map it should work on the SD.

    Is it just a matter of re-copying the original files back to the device and everything goes back to normal?
    Yep.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.