Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default garmin foretrex 401

    Hello

    I have garmin foretrex 401.
    When i turn it on i have only orange screen, no data on it.
    When i connmect it to pc, pc recognize it and webupdater say that latest FW is instaled.

    I look in garmindevice.xml and see that is installed version 3.20, but on garmin server latest is 2.60 ???????

    This unit have 4Mb internal memory.

    I don't know what is wrong with this unit becouse when i press button i hear beep but screen is orange colour and no data on screen.

    Anybody have the same problem or know how to repair this?

  2.    Advertissements


  3. #2
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    The oldest good trick for this series to install weak batteries and wait for full discharge till device will be turn off!
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  4. #3
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Thank you for tip, i add old battery and will report when unit turn off, if trick work.
    If you wish, you can [Only registered and activated users can see links. ]

  5. #4
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    No luck
    Battery is empty and device turnn off.
    When i add new battery i still have only orange screen, but no data on display.
    If you wish, you can [Only registered and activated users can see links. ]

  6. #5
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    If it is not work it is mean you have not oldschool foretrex 401 with ID 006-B1021-00 and 006-B1020-00. I did not read your first post with big passion because for oldschool foretrex it was the first step for repair to do "non-volume reset" with batteries trick. Now I have read the post and my ruined brain say me what no masstorage and so garmindevice.xml in this devices.
    What ID do you have for your unprecedented animal?
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  7. #6
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    I have:

    - <Model>
    <PartNumber>006-B1020-00</PartNumber>
    <SoftwareVersion>320</SoftwareVersion>
    <Description>Foretrex 401</Description>
    </Model>


    [Only registered and activated users can see links. ]


    I send you on PM backup of foretrex 401

    This i see when i turn on this device:

    With flash:

    [Only registered and activated users can see links. ]

    And this is real colour that i see ( no flash )

    [Only registered and activated users can see links. ]
    If you wish, you can [Only registered and activated users can see links. ]

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.