Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Apr 2010
    Location
    Netherlands
    Posts
    18
    Rep Power
    0

    Default Montana 650 Poi-voice

    Is it possible to make a customvoice (for POI`s) work on the Montana?
    I tried mp3 and wav, but didnīt work.
    Iīm using the SCDB-cams and PoiLoader to get them on the Montana.

  2.    Advertissements


  3. #2
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Try these Wav files

    Credits F. Viljoen
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by dasilvarsa; 2nd June 2014 at 20:41.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  4. #3
    Member
    Join Date
    Apr 2010
    Location
    Netherlands
    Posts
    18
    Rep Power
    0

    Default

    Thanks dasilvarsa, but didnīt work.
    I renamed the FC 70.wav to Camera_70.wav and putted it together with the Camera_70.bmp and Camera_70.csv in the PoiLoader. I only hear the original "bleep" from Garmin (in demo-mode) and when i disable the sound then nothing happens. Maybe it isnīt possible for the Montana to make these custom-sounds works for poiīs.

  5. #4
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,173
    Rep Power
    1073

    Default

    @ jimmy8

    Look,read and try here (all 3rd and particulary post #3 and #7) [Only registered and activated users can see links. ]

  6. #5
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Quote Originally Posted by jimmy8 View Post
    Thanks dasilvarsa, but didnīt work.
    I renamed the FC 70.wav to Camera_70.wav and putted it together with the Camera_70.bmp and Camera_70.csv in the PoiLoader. I only hear the original "bleep" from Garmin (in demo-mode) and when i disable the sound then nothing happens. Maybe it isnīt possible for the Montana to make these custom-sounds works for poiīs.
    Try The Output GPI file in a Nuvi.
    Those voices i send you work well, the whole of garmin Community in South Africa is using them.
    Try to use a GPX file instead of a CSV file.

    <wpt lat="-17.805013479664922" lon="31.081711482256651">
    <name>60 Kmh Fixed Cam ? 1102</name>
    <cmt>?</cmt>
    <desc>?</desc>
    <link href="C:/GPS%20Sounds%20Mp3/FC%2060.mp3"/>
    <sym>Scenic Area</sym>
    <extensions>
    <gpxx:WaypointExtension xmlns:gpxx="http://www.garmin.com/xmlschemas/GpxExtensions/v3">
    <gpxx:Proximity>250</gpxx:Proximity>
    <gpxx:DisplayMode>SymbolAndName</gpxx:DisplayMode>
    </gpxx:WaypointExtension>
    </extensions>
    </wpt>


    You can use Mapsource to make the GPX file with Link Attachment.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  7. #6
    Member
    Join Date
    Apr 2010
    Location
    Netherlands
    Posts
    18
    Rep Power
    0

    Default

    Thanks for answers, i will give it a try. I also have a Nuvi and i always put the csv, bmp and wav in the PoiLoader (with sox.exe) and it works fine, i only have problems with the Montana.
    Last edited by jimmy8; 3rd June 2014 at 17:39.

  8. #7
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    I guess the Montana is just not Compatible.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  9. #8
    Member
    Join Date
    Apr 2010
    Location
    Netherlands
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by dasilvarsa View Post
    I guess the Montana is just not Compatible.
    I think that is the problem... Tried it with a gpx file, still nothing happened. I will nog give up :D

  10. #9
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    Hi,

    Don't waste your time : audio files (.wav or .mp3) don't work on Montana.

    Have a look here (page 3) :

    [Only registered and activated users can see links. ]

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.