Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    City Navigator should have Autobank POI Icons (and many others) (Simulate a route that goes past a big mall)
    Make sure that you only have City Navigator Map selected (Deselect others or delete others from GPS)
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Dec 2012
    Location
    Singapore
    Posts
    22
    Rep Power
    0

    Default

    by the way how do i do a full system restore for 2460? format it again and go garmin express to update everything?

    gps is functioning ok, just that dont see those icon, feel that its not full featured only, used to be able to see like mcdonalds icon etc haha

    but my 205W using the same map, can see lots of icons
    Last edited by Neil; 8th May 2014 at 04:06. Reason: Merged 2 consecutive posts.

  4. #13
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by critical88 View Post
    by the way how do i do a full system restore for 2460? format it again and go garmin express to update everything?
    Please read again the first part of my Post #5:
    BTW, it's not a good idea to reformat your internal memory unless you absolutely have to .................l.
    Don't do unnecessary formats of any flash drive. And reformatting is certainly not the way to 'update everything', quite the contrary. Please read the Tutorials as I suggested before, it'll save us all time and you'll learn all sorts of interesting things which will save you making further posts. Do files backups and NV backups in case you need to restore. Do a hard reset if the unit's acting weirdly, but going by the next part of your post it seems it's running normally. Search the Tuts index for details on these thing.

    gps is functioning ok, just that dont see those icon, feel that its not full featured only, used to be able to see like mcdonalds icon etc haha

    but my 205W using the same map, can see lots of icons
    You may not be seeing anything differently on your 2460 in that case if you've been comparing it to the 205W. The 2011 models, series 2xx0 and 37x0, had a greatly reduced capability to see map embedded POIs in comparison to earlier and later series nuvis. The 205W will see lots more than 2460 and you can't change that, because it's a firmware function not a fault.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.