Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    8
    Rep Power
    0

    Default Help! New firmware Update/Maps No longer readable

    I have a Nuvi 1300, where I changed the firmware (5.80) back in 2012 to include junction view and lane assist and updated with the North American NT 2012.20 maps. All has been working fine for the past 2 years.

    I unlocked and loaded the new North American NT 2014.40 maps and upgraded the firmware to 6.20, based on the sticky saying it was OK to do so.

    Now, the maps can be seen in the sys info page, but will not load. I verified both the mapset and the img are both unlocked, but the nuvi still will not read them.

    Can someone please help before I go to the last resort of loading a cure and putting back to 5.80?

    I'm not sure if something changed in the maps, or if there is something new in the 6.20 firmware thats blocking the maps from loading

  2.    Advertissements


  3. #2
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    Hi,

    We had a similar problem with Montana 5.6 firmware with the boot message "can't authenticate map" for CN Europe 2014-40.
    But CN Europe 2014-40 was not seen in the sys info page as your North America map.
    May be Garmin is developping a new anti-piracy device for Nüvis, or may be it's simply a firmware bug.
    Montana 5.6 firmware was removed from download a few days after and replaced with 5.7 which can display all unlocked maps.

  4. #3
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Nuvi 13xx and 14xx series (GCD File) software version 6.20 is of November 27, 2012-
    No problems has been reported with this firmware, CNNAN unlocked works fine in new and old nuvis, I think it is your problem.
    You can reverse to previous firmware, but I guess it wont solve the problem.
    [Only registered and activated users can see links. ]

    the maps can be seen in the sys info page
    Do you mean they are in Maps list? Do you have more than one map covering the same area? Do you get any error message starting nuvi?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #4
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Look in settings/maps if you have enabled CN
    If you wish, you can [Only registered and activated users can see links. ]

  6. #5
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Do you unlock your map with keygen?

    Keygen don't work anymore so you must use this tool to unlock maps: [Only registered and activated users can see links. ]
    If you wish, you can [Only registered and activated users can see links. ]

  7. #6
    Junior Member
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    8
    Rep Power
    0

    Default

    Still no Luck, I tried putting the old map back, but it can't read it.

    On power-up it displays "Can't Unlock Maps"
    Then "no detailed maps found that support routing, nuvi cannot be used without them"

    When I go to about, I see the basemap, but not the main map.

    I unlocked the maps using fast unlocker 2 and then the img file with gimgunlock as per lollipop's post above and I see my gmapsup.img in the map directory

    Here is my GPS data:

    Boot BLK B0972-00 6.20
    X-Loader B0972-00 6.20
    System B0972-00 6.20
    Basemap F0057-01 5.01
    Suppmap Erased
    Suppmap1 ?????-?? 0.00 Western Alaska, Eastern... D523CDE2
    JCV D3153-13 2.00
    Splash D1340-50 2.00

    So it looks like its treating the main mal as suppmap1, but not reading it correctly.

    I loaded my original gmapprom.img and its not reading that either.

    I downloaded a full gmap image and put that on the SD card and it appears to be working with the image, but I still get the can't unlock maps message
    Last edited by Rhodess; 20th March 2014 at 05:17. Reason: Timed out on me

  8. #7
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Quote Originally Posted by Rhodess View Post
    Still no Luck, I tried putting the old map back, but it can't read it.

    On power-up it displays "Can't Unlock Maps"
    Then "no detailed maps found that support routing, nuvi cannot be used without them"

    When I go to about, I see the basemap, but not the main map.

    I unlocked the maps using fast unlocker 2 and then the img file with gimgunlock as per lollipop's post above and I see my gmapsup.img in the map directory

    Here is my GPS data:

    Boot BLK B0972-00 6.20
    X-Loader B0972-00 6.20
    System B0972-00 6.20
    Basemap F0057-01 5.01
    Suppmap Erased
    Suppmap1 ?????-?? 0.00 Western Alaska, Eastern... D523CDE2
    JCV D3153-13 2.00
    Splash D1340-50 2.00

    So it looks like its treating the main mal as suppmap1, but not reading it correctly.

    I loaded my original gmapprom.img and its not reading that either.

    I downloaded a full gmap image and put that on the SD card and it appears to be working with the image, but I still get the can't unlock maps message
    You still have a locked map in the Nuvi somewhere, look for it and delete it or rename it.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  9. #8
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,410
    Rep Power
    1435

    Default

    Suppmap1 in Inventory is displaying info for gmapsupp.img in Map folder. Try moving it to .System folder, named either gmapsupp.img, gmapprom.img or gmapprom1.img.

    Open the image in GMapTool or ImgTool to check it's lock/unlock status. Look at every tile to ensure not even one is locked [look for any with 'L' beside 30 under Prio], e.g.:
    Code:
    Please Login or Register to see the links
    Just one still locked tile will result in the entire image being unusable.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #9
    Junior Member
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    8
    Rep Power
    0

    Default

    Thanks for all your help guys, everything is working.

    I basically overwrote the whole gmap directories, unlocked using Unlock_mapset_2, then created new image files and used gimunlock 0.03 instead of 0.02 and all is working great.

    Thanks for all your help and quick replies

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.