Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Oct 2012
    Location
    Stinkapore
    Age
    46
    Posts
    3
    Rep Power
    0

    Unhappy GArmin 3597LMT issue

    Hi there

    I have a 3597 thats preloaded with Australian maps. I inserted a 32GB Sandisk micro SD card in it and have a folder named garmin on the card with the southeast asia unlocked map img in it (downloaded from here

    problem is.. recently when navigating in Singapore the unit would hang or not update location. and when i turned it off/on...it couldnt find the map thats on the SD card. under maps installed, it doesnt show the map on the SD card. only after restarting the unit and taking out and reinserting the card, did the map show up on the "My maps installed" section. any ideas why?

    thanks

  2.    Advertissements


  3. #2
    Member + tli's Avatar
    Join Date
    Jul 2010
    Location
    whereever...
    Posts
    83
    Rep Power
    46

    Default

    Quote Originally Posted by C4a0s17 View Post
    ... I inserted a 32GB Sandisk micro SD card in ...

    ...it couldnt find the map thats on the SD card. under maps installed, it doesnt show the map on the SD card. only after restarting the unit and taking out and reinserting the card, did the map show up on the "My maps installed" section. any ideas why?
    By any chance your 32GB SDcard is a UHS speed class type? I've had this problem with the new UHS class cards. FYI:

    [Only registered and activated users can see links. ]

  4. #3
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Try to add your maps in folder Map on your SD and add name like this: southeast asia.img

    Let us know, if this work
    If you wish, you can [Only registered and activated users can see links. ]

  5. #4
    Junior Member
    Join Date
    Oct 2012
    Location
    Stinkapore
    Age
    46
    Posts
    3
    Rep Power
    0

    Default

    Thanks for the suggestions guys...

    1) just curious but arent most micro SD cards sold as UHS nowadays?

    2) there is only 1 folder on the card and its "Garmin". the file is SoutheastAsia_v2013_20.img Was under the impression that this is ok cos the supposed newer garmin models can read all imgs?

  6. #5
    Navigation software expert

    Ellinas's Avatar
    Join Date
    May 2011
    Location
    Hellas
    Posts
    651
    Rep Power
    545

    Default

    Kind of the same problem appeared in a 3597 with firm 3.30 when using a 16GB Class 10 with Auto Drive Hellas in "map" folder. Device will malfunction during navigation and finally owner decided to removed it in internal's memory "map" folder. That solved the problem in his case.
    [Only registered and activated users can see links. ]

  7. #6
    Member + tli's Avatar
    Join Date
    Jul 2010
    Location
    whereever...
    Posts
    83
    Rep Power
    46

    Default

    Quote Originally Posted by C4a0s17 View Post
    ...

    1) just curious but arent most micro SD cards sold as UHS nowadays?

    ...
    Not that I'm aware of--most, if not all, SDcards <32GB are non-UHS. I've encountered mounting/reading issues with the Sandisk 32GB UHS-I uSDcards in some Garmins and smartphones. I've two phones that are identical, one could be reliably used with the Sandisk 32GB UHS-I uSDcard, while in the other it would not--requires eject and re-insertion of the uSDcard after power-on in order to be intermittently recognized. Once recognized properly, the uSDcard would work fine until the next boot-up/power-on.

    I've also encountered exactly the same symptoms you've described with the Sandisk 32GB UHS-I uSDcard in a few of my nuvis (i.e., 1350, 1390 and 1450). Nowadays, I just use cheap 8GB Class 4 uSDcards in them, and they've been consistently reliable unlike the Sandisk 32GB UHS-I uSDcards. First couple times I encountered this problem, I thought I got faulty ones, so I exchanged them, but still the same issues.

    You should try lolypop000's and Ellinas's suggestions first though...

  8. #7
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    On SD creat new folder and add name Map and then add SoutheastAsia_v2013_20.img inside.
    Becouse name is long try to rename to SA2013.img and try if work or not.

    Also in Garmin folder you can use map with anyname but try to add in Map folder on SD.
    If you wish, you can [Only registered and activated users can see links. ]

  9. #8
    Junior Member
    Join Date
    Oct 2012
    Location
    Stinkapore
    Age
    46
    Posts
    3
    Rep Power
    0

    Default

    thanks for the suggestions guys... will try and observe for the next few days

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.