Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default 3790 additional maps on SD card

    Hi
    As I have a 3790 with only 1.73GB of memory, I have put the full Euro 2014.20 map & corresponding Jcv file (D3048120A0 ) on the SD card

    My intention was to have the "Voice Command " available on the unit for the UK ( apparently does not work with UK & ire only map )
    Both maps show under map info ,but when I untick the UK & ire map and then check the voice command I still receive "this feature is not available for England " , back to the map info and the UK map is shown as ticked ,it appears to re-enable itself so I think that is what is still stopping the voice command problem ??

    Also the Jcv file is on the SD card ....Garmin/Jcv but not showing photoview ?

    Any ideas ....
    Regards

    PS Jcv is located ....SD Card/Garmin/Jcv/D3048120A0 is this correct ?
    Last edited by mallard2; 13th October 2013 at 20:07.

  2.    Advertissements


  3. #2
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    You already have the Complete Europe Map on SD Card, Remove UK Ire Map duplication not needed.
    Are you using NT Map or NTU map ?
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  4. #3
    GPSPower Helper

    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    324
    Rep Power
    163

    Default

    Why don't you rename UK & ire to something like UK_&_ire.img1 so that 3790 cannot read it (since you have the full Euro 2014.20 map).
    Then you can read this post for the correct placement of the files (especially ASR files).
    [Only registered and activated users can see links. ]

  5. #4
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    Hi ,
    Thanks for the reply,I have the NTU maps..
    I thought that if I removed the gmapprom.img the nuvi wouldn't boot , read that somewhere ??

    I have the full euro map on the SD as gmappsupp.img , so is it OK to remove the gmapprom from the nuvi garmin /system folder ??

    Thanks X-trail
    Will try that now
    Last edited by Neil; 13th October 2013 at 21:59. Reason: Merged 2 consecutive posts.

  6. #5
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    This info you've heard is wrong: 'I thought that if I removed the gmapprom.img the nuvi wouldn't boot'. Not so, the map img file naming in not important in the boot process itself and the unit will then read it if the path is correct and the naming convention is correct, 'anyname'.img in Map folder on unit or card, gmapprom.img or gmapsupp.img etc in unit .System folder. The important thing is that the detail map is present and readable.

    What you may have heard is that occasionally a unit will report 'no detail maps present' after booting even though there is a detail map on the media card correctly but none on the unit. It can be fixed by putting the smallest detail map you can find on the unit [I use Raratonga if i get that rare problem] and all others on the card. I have a 260W which can't fit a World basemap and all of AU NZ and will only acknowledge it on the SD if some tiny detail map is on the unit.

    You problem is almost certainly one of conflict between the maps for some reason. Either entirely remove the UK/IR map or rename it as x-trail suggested then use the full EUU, or put only rest of EU less UK/IR from MapInstall, on the microSD. Do a hard reset/clear NV if still having problems, its the best first aid for any stroppy unit.

    I guess you've done a typo with the name of the JCV file in the initial post [D3048120A0]. Correct is D3048120A. You could try moving that back to the JCV folder in .System although your reported path is correct for the microSD. Reset might help that too. Also try another card, garmins are flaky with some 'no-brand' cards.

    EDIT: Just noticed this when i merged your 2 posts:
    Quote Originally Posted by mallard2 View Post
    ......... I have the full euro map on the SD as gmappsupp.img .......
    Try renaming that to 'gmapsupp.img' first if it's in the card's Garmin folder.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #6
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    Hi ,
    I have dumped the UK & ire img, renamed the Full EUR on the SD to gmapsupp.img , Now I have only the full euro map under map info & it stays selected, so thats fine now .

    Still no voice command or Jcv PR ....I have a few different versions ASR files but i dont really know which map they waork but the limits I have are with the SD card only being a 4GB , because the full ASR is 848 Mb, suppose I'll have to try a larger capacity SD card ...

    as for the jcv pr ............the D3048120A is the one I have installed so I'm confused about that not working ......

    regards

  8. #7
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,616
    Rep Power
    5322

    Default

    You need Nuvi High resolution split screen D3048120A.JCV
    sd\Garmin\JCV\D3048120A.JCV

    and ASR1 from
    [Only registered and activated users can see links. ] post #90
    ASR files must be in .System folder in an ASR Folder
    Be sure to have all the needed files from Webuptater.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #8
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    hi
    tried ASR1 from
    Garmin City Navigator Europe NT(Unicode) 2014.20 , now it tells me voice command not available for british english ??
    and this is my path for the JCV file....sd\Garmin\JCV\D3048120A.JCV

  10. #9
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,616
    Rep Power
    5322

    Default

    Sorry I cant understand if you have the whole CNEU or just a part.
    If it's just a part read:
    [Only registered and activated users can see links. ]
    Webupdater loads also some ASR files that are needed.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #10
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Check if you have en_GB.SRD in /.System/ASR (for voice command to work)
    Make sure that voice is set to British English Emily and that text is british english and keyboard is british english.
    Hard Reset Nuvi and set to United Kingdom.
    If you use Express to Download English it should get all the files (Device Optional Updates Language Files English)

    Check inventory to see if your JCV file is listed. (File must be listed in Inventory) if not listed
    Recheck your path to the JCV file make sure it is \Garmin\JCV\D3048120A.JCV and not \Garmin\JVC\D3048120A.JCV (common mistake)
    Maybe your JCV file is corrupt. Make new download.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.