Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7
  1. #1
    Member + wahyu_pras's Avatar
    Join Date
    May 2011
    Location
    indonesia
    Posts
    41
    Rep Power
    6

    Default My Garmin 1460 error

    Good afternoon...
    I have a garmin with type 1460, my garmin running slow when loading the first, but after walking about 15-20 minutes, my garmin running smoothly. the trouble it where?
    I hope all my friends in forum give me an answer ... heheee
    thx

  2.    Advertissements


  3. #2
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    'Running slow', meaning slow to do what exactly? First-Aid for any unusual behaviour is to hard reset the unit and also update fw if it's not the latest.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #3
    Member + wahyu_pras's Avatar
    Join Date
    May 2011
    Location
    indonesia
    Posts
    41
    Rep Power
    6

    Default

    Running slow, out the GARMIN logo for 15-20 minutes, then restart again. can not enter into the Garmin GPS. :-(

  5. #4
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Have you hard reset as i suggested? If that doesn't fix it, what did you do just before this happened? i.e. have you updated a map or loaded a new voice etc?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #5
    Member + wahyu_pras's Avatar
    Join Date
    May 2011
    Location
    indonesia
    Posts
    41
    Rep Power
    6

    Default

    I have hard reset, but still can not. My previous update folder with the new version, map CN. after I update, my garmin results continue booting. whether the damage is in the software? or in hardware? if you can help me solve the problem Neil? thx

  7. #6
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Can you access the unit as a usb drive in Mass Storage Mode? If so, remove the map or rename the extension of the CN *.img file to something else, such as .igm. Then see if it boots normally. If you added any other files with the map update, such as JCV you may have to remove or rename them too, but start with the map. Back up any removed files of course. If you can't access the unit in mass storage mode, then you need a fw cure. See [Only registered and activated users can see links. ].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #7
    Member + wahyu_pras's Avatar
    Join Date
    May 2011
    Location
    indonesia
    Posts
    41
    Rep Power
    6

    Default

    okeyy, thx dear Neill, I'll try it

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.