Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Sep 2010
    Location
    Canada
    Posts
    5
    Rep Power
    0

    Default Problems sending maps from Mapsource to USB stick

    I am using Mapsource 6.16.3 patched. Using Maptool I can select my maps and on the left I can see the amount of megabites selected. When I select the "send maps" icon, Mapsource sees my USB stick and I click on send maps. Now I see a window saying "building mapset" and when this is completed I see for a brief moment "transferring Mapset". However the "transferring mapset" does not appear to happen. Following that I get a window saying "The data was successfully sent". When I check my usb stick there is a Garmin folder with only a small file inside named "gmapsupp.img". The file is size is only a few k's and much smaller than the data which should have been sent. When I try to send the same file to my Nuvi 760 it works just fine. Any help would be much appreciated.

    Intrepid51

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    Have you tried another pendrive or to send it directly to your pc?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Junior Member
    Join Date
    Sep 2010
    Location
    Canada
    Posts
    5
    Rep Power
    0

    Default

    Thanks for your response, Yes I have tried several pen drives and two sd cards but still I have the same problem. I think I might have a problem with my usb ports??

    Intrepid51

  5. #4
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    Does transfer to pc work ? Do you have updated Garmin USB drivers ? Try to reinstall Mapsource ,patch it again and retry
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #5
    Junior Member
    Join Date
    Sep 2010
    Location
    Canada
    Posts
    5
    Rep Power
    0

    Default

    Thanks Catymag, I updated my usb drivers as you had sugested and all is well now. Many thanks for everyones help.

    Intrepid51

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.