Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Member
    Join Date
    Aug 2011
    Location
    South Africa
    Age
    39
    Posts
    11
    Rep Power
    0

    Default 3790t unlocked City Navigator map selected but shows blank... pls help!! :)

    Hi there,

    I've been going through the forum for a while now. Thanks to you guys I have my JCV and 3D maps working!!

    However, I have a problem. The latest City Navigator Southern Africa NT 2013.10 map shows blank on my Garmin. 3D buildings are there, and when I plot a route it shows only the route... Junction view works but the map itself is blank.

    I purchased the unit loaded for North America as South Africa did not have the unit at the time. Other maps that I've unlocked and loaded work fine, however then Junction View is missing again.

    I have downloaded the unlock map from this forum. It shows under my MAPS on my Garmin and I can select it. When it plots a route only the route shows in purple... Everything else shows blank.

    I have tried City Navigator Southern Africa NT 2012.40 as well with the same results.

    Sub-Saharan Africa Streetmaps 2012.1 work, but then Junction View is missing again, as only City Navigator maps support Junction view.

    I have tried selecting Streetmaps and City Navigator together. This shows a map, but junction view then stops working.

    Please, please help!! This is SO frustrating.... *BIG SMILE*

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    Probably something wrong with your map: I unlocked the img downloaded from Noeman with Garmin Image Unlock gimgunlock , loaded it in Map folder in my 3790/34xx internal memory and the CN SA map shows normally.

    EJtho

    Deselect other maps covering the same are when using it.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    +1 on that Catymag
    I'm running it on a 1300 no problem.
    I used Mapsource and downloaded to memory card.
    Lane Assist and JV works fine too.
    Maybe that Nuvi needs a Hard Reset.
    Last edited by dasilvarsa; 23rd May 2012 at 13:35.

  5. #4
    Member
    Join Date
    Aug 2011
    Location
    South Africa
    Age
    39
    Posts
    11
    Rep Power
    0

    Default

    I used the map already unlocked that I downloaded from noeman....

  6. #5
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    IMHO it's always better to use original maps, even better to use original Mapsource versions ,if available and unlock them with unlocking tools posted on forum: Gimgunlock for .imgs and Unlock MS directory for MS versions. It needs few seconds and you are sure the result is good. How can you know if the map is unlocked correctly downloading an unlocked map? If you do it by yourself it's better Try an hard reset too ,as our friend above told you
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #6
    Member
    Join Date
    Aug 2011
    Location
    South Africa
    Age
    39
    Posts
    11
    Rep Power
    0

    Default

    Hi catymag!

    For a while now I suspected that there could be problems with the unit. Software updates would not load, and the City Navigator map would never work, even if I build it myself with Mapstudio. Other maps would load successfully. So I've followed your steps cure and then flash the device. Lo and behold, City Navigator maps now work... I've had endless problems, and from what I have observed it shows that a factory unit can have problems.

    To anyone else who cannot get something working after a big struggle:
    If all else fails, and you've tried every avenue, and you're prepared to take the risk, cure and then flash your Garmin as described here:
    [Only registered and activated users can see links. ]
    or here
    [Only registered and activated users can see links. ]

    by the way... My Garmin was vanilla all the way... I've not modded it or done anything to the firmware... I've only ever unlocked maps and uploaded them. So there was no reason for it not to load the City Navigator map, yet it did not work till I cured and flashed the firmware... Go figure...

  8. #7
    Junior Member
    Join Date
    May 2012
    Location
    Branson, Mo
    Posts
    2
    Rep Power
    0

    Default

    This is a reply to an old thread, but I mostly the same thing happen to an unlocked CNSouthernAfrica 2013.10 maps. Like the original poster, my unit would only show the magenta route until I zoomed as close in as 30 miles. (At 50 miles all was blank behind the magenta route. As I panned around the map I had plenty of square miles to view on a 30-mile limit, but at 50 miles+ anyplace on the map it went blank. I love this forum and I'm still wading through for answers, but I predict somebody has solved this problem out there. I eagerly await finding that solution.

  9. #8
    Member
    Join Date
    Aug 2012
    Location
    Nigeria
    Age
    43
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by dasilvarsa View Post
    +1 on that Catymag
    I'm running it on a 1300 no problem.
    I used Mapsource and downloaded to memory card.
    Lane Assist and JV works fine too.
    Maybe that Nuvi needs a Hard Reset.

    Sir i have 2 questions: i have a 3790 and want to convert it to a 3490. Question is, (1)what exactly are the benefits or advantages of a 3490 over a 3790? (2) What is flashing and how is it done? Thank You.

  10. #9
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    read and post in
    [Only registered and activated users can see links. ]
    here it's completely
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #10
    Member
    Join Date
    Aug 2012
    Location
    Nigeria
    Age
    43
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    read and post in
    [Only registered and activated users can see links. ]
    here it's completely

    My Bad! Talking Maps, in your Post #2 above, my map is showing like the one on JAMIESON ROAD. Is there a way i can make it as colorful as the others? I checked on the link you gave about EDITING THEMES but could not figure it out. Anyway you could help out...? Thank You.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.