Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Member +
    Join Date
    Nov 2009
    Location
    Rio de Janeiro
    Age
    70
    Posts
    75
    Rep Power
    9

    Default

    I am guessing that NEIL nail it down.

    When I selected text language as portuguese, the RAQUEL TTS started to show " speaks street names "

    Roadtest tomorrow !

    Thanks dasilvarsa and wolfmanos for all the responses.
    ============
    Carlos Magalhaes
    Garmin nüvi 3790T

  2.    Advertissements


  3. #12
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Why wait? Do a simulation, should be something like this in your unit:
    From Main Screen ('Where to?/View Map'), press Tools>Settings>System>GPS Simulator>On>OK>Press & hold Return Arrow to go back to Main Screen; Press 'Where To?' and make a selection; Press 'Set Location'; Press Return; Make another selection; Press 'Go'> Press 'Yes' and the route will simulate.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #13
    Member
    Join Date
    Aug 2011
    Location
    South Africa
    Age
    39
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by wolfmanoz View Post
    I've found that sometimes after a firmware update there can be issues,try updating again using same update option (unless there's been a new one since!)
    I've had problems with my unit straight out of the box. Curing and then flashing with new firmware resolved the problem. A last resort, but it might work.

  5. #14
    Member +
    Join Date
    Nov 2009
    Location
    Rio de Janeiro
    Age
    70
    Posts
    75
    Rep Power
    9

    Default

    Thank you, Neil

    I was using TEXT in english, because I do not like translated commands.
    Once I select TEXT in portuguese, Raquel voice started to show "speaks street names" and everything is fine now.

    Thanks to all that responded.
    ============
    Carlos Magalhaes
    Garmin nüvi 3790T

  6. #15
    Member degmoura's Avatar
    Join Date
    Nov 2009
    Location
    Brazil
    Age
    59
    Posts
    28
    Rep Power
    24

    Default

    My Nuvi 3790T with this some strange behavior sometimes I'm in a the highway location indicator in this parallel track (not a problem on the map) with this updated firmware and sometimes takes to get the signal from satellites arrives to take 15 to 30 minutes in an open area when the signal is able with a precision of 56, 40, 60 meters and this loss occurring signal d0, sometimes behaves without any problem.

  7. #16
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,627
    Rep Power
    5323

    Default

    Make an hard reset after every sw update it's a good rule to avoid weird behaviour
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #17
    Member degmoura's Avatar
    Join Date
    Nov 2009
    Location
    Brazil
    Age
    59
    Posts
    28
    Rep Power
    24

    Default

    I did the hard reset and went off it will not let you stand by and watch how this will behave and post the result, thanks.

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.