Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2011
    Posts
    9
    Rep Power
    0

    Default Garmin nvi 1350 firmware 5.40 , 5.10, 5.30

    Hi all
    I have a problem with my garmin 1350, its restarted himself when route, Im installed and tested 3 firmware 5.40 , 5.10, 5.30 , but no result its restarted again.

    May be the reason for the map? My map is 100MB and Im gave him different names (gmapbmap.img, gmapprom.img, ) in test period but no result, my gamin cant read map with this name gmapsupp.img


    What advice me to solve the problem


    Sorry for my English

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    May 2011
    Location
    Botevgrad
    Posts
    5
    Rep Power
    0

    Default

    1350 is working with any name for the map. Wich map are you using with 100MB size?

  4. #3
    Junior Member
    Join Date
    Jul 2011
    Posts
    9
    Rep Power
    0

    Default

    Georgia -Tbilisi

    Im just renamed my map from gmapprom.img to gmapsupp.img and garmin cant see the map its write in system forlde.
    Last edited by tsifo304; 7th November 2011 at 10:48.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.