Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29
  1. #1
    Member
    Join Date
    Jun 2011
    Posts
    17
    Rep Power
    0

    Default GMAP3D for version 2012.20 in 3790 series

    Apart from the people who have uploaded the files, has anyone got the gmap.img 2012.20 to work in their 3790.

    On my 3790 it will unlock and can be seen in the settings on my 3790, but does not show in the the map view.


    I have tried the unlocked and locked version as well as downloading them to make sure the files were not corrupt.

    I know it is not my 3790 as the gmap.img 2012.10 works perfectly on my unit.

    .

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    Your question isnt so clear, what do you mean for gmap.img 2012.10?
    Anyway ,have your copied it your *.img in "Map" folder as anyname.img ?
    gmapsupp.img wont work in "Map" folder , neither in unit memory nor in sd.
    Have you checked with Gmaptool the map is really unlocked ?
    Have you any other routable .img in your device covering the same area ?
    Nuvi wont show correctly 2 routable maps covering the same area, so if you have an older map , backup it on pc and delete it
    Try to be more precise writing about your problem
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Member
    Join Date
    Jun 2011
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Your question isnt so clear, what do you mean for gmap.img 2012.10?
    I think my post is clear, but thanks for the reply.

    I shall put it another way.

    3790T

    Using City Navigator Europe NTU 2012.10 in the folders below

    SD/garmin/gmapsupp.img

    SD/garmin/XXXXXXXX.jcv

    SD/map/gmap.img

    All work great!!


    Using City Navigator Europe NTU 2012.20 in the folders below

    SD/garmin/gmapsupp.img

    SD/garmin/XXXXXXXX.jcv

    SD/map/gmap.img

    ERROR. 3D buildings do not show in the map view. gmap does appear in my "3790T.. settings/myMaps/CN Europe NTU 2012.20 3D" so I know it is unlocked ok.



    So has anyone else got the gmap in their 3790 to work using either NT or NTU (I have tried both) using version 2012.20

    Thanks

    .
    Last edited by AS3; 28th July 2011 at 17:17.

  5. #4
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    ok correct name for 3D buildings map is gmap3d.img, this confused me.
    the right path is .System hidden directory, you can check in your device.xlm

    In 3790 you can put it also in sd/Map folder with its name gmap3d.img
    CNE NTU map must be copied in your device along its own gmap3d.img NTU in .System folder.
    gmap3d.img NT one wont show up with NTU map copied in .System or in sd-
    But you can try to put your CNE NTU and gmap3d.img NT in Map folder renaming 3D map to CNENTUsamename3D.img probably it will show up-

    example :

    SD/Map/CNENTU.img
    +
    SD/Map/CNENTU3d.img

    more infos here

    [Only registered and activated users can see links. ]

    edit : correct path for *.JCV is : ( x:\Garmin\JCV )
    in Garmin folder in a subfolder called JCV on the SD Card

    in Garmin folder in sd in 37xx and new devices you can have just one gmapsupp.img, a second one wont show up
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #5
    Member
    Join Date
    Jun 2011
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    example :

    SD/Map/CNENTU.img
    +
    SD/Map/CNENTU3d.img

    If you could change the title to.. "GMAP3D for version 2012.20 in 3790 series", I would be grateful.


    Thanks for the info. It confirms that all my folder and file paths as well as files and their names are correct.
    All show up in the "3790T.. settings/myMaps/" This is not the problem.

    As I have stated I have used previous versions using the same paths and they work fine, which is why I am interested to know whether I am the only 3790T user with the gMap3D not showing in the map view.

    .

  7. #6
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    sorry but check : your path and folder are not right


    For CNE map
    SD/garmin/gmapsupp.img
    Should be :sd/Map/anyname.img

    For JCV
    SD/garmin/XXXXXXXX.jcv
    Should be :sd/Garmin/JCV/*.JCV

    For 3d map
    SD/map/gmap.img
    Should be :SD/Map/gmap3d.img

    If you put CNE in sd/Garmin folder (not garmin) you should put the gmap3d.img in the same folder and not in Map (and not map) folder


    from 3790 device.xlm correct files paths and names in device memory after updating it to CNEU NTU 2012.20:
    01</PartNumber><Version><Major>5</Major><Minor>0</Minor></Version><Path>.System</Path><FileName>gmapbmap.img</FileName></UpdateFile><UpdateFile><PartNumber>006-D2755-04</PartNumber><Version><Major>20</Major><Minor>12</Minor></Version><Path>.System</Path><FileName>gmapprom.img</FileName></UpdateFile><UpdateFile><PartNumber>006-D1074-00</PartNumber><Version><Major>8</Major><Minor>0</Minor></Version><Path>.System</Path><FileName>gmaptz.img</FileName></UpdateFile><UpdateFile><PartNumber>006-D2975-03</PartNumber><Version><Major>0</Major><Minor>0</Minor></Version><Path>.System</Path><FileName>gmap3d.img</FileName></UpdateFile><UpdateFile><PartNumber>006-D2249-00</PartNumber><Version><Major>20</Major><Minor>11</Minor></Version><Path>.System</Path><FileName>gmapdem.img</FileName></UpdateFile><UpdateFile><PartNumber>006-D2925-03</PartNumber><Version><Major>1</Major><Minor>0</Minor></Version><Path>.System/G2S</Path><FileName>D2925030A.G2S</FileName></UpdateFile><UpdateFile><PartNumber>006-D3048-03</PartNumber><Version><Major>2</Major><Minor>0</Minor></Version><Path>.System/JCV</Path><FileName>D3048030A.JCV</FileName></UpdateFile><UpdateFile><PartNumber>006-D3174-
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #7
    Member
    Join Date
    Jun 2011
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    sorry but check : your path and folder are not right
    Sorry you are wrong. I appreciate your help but you are not getting it. The path is not the problem.
    My way works just as well. To prove it, I set the paths up like you suggested..

    sd/Map/anyname.img
    sd/Garmin/JCV/*.JCV
    SD/Map/gmap3d.img

    The same problem exists. The gMap3d.img shows up in the "3790T.. settings/myMaps/", but not in the Map view.

    Do you own a 3790?
    Last edited by AS3; 28th July 2011 at 22:37.

  9. #8
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    Quote Originally Posted by AS3 View Post
    The same problem exists. The gMap3d.img shows up in the "3790T.. settings/myMaps/", but not in the Map view.

    Do you own a 3790?
    Yes and my CNEU NT shows 3D buildings in cities and 3D map is in maps list
    qf9Zx

    pxDaD
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #9
    Member
    Join Date
    Jun 2011
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Yes and my CNEU NT shows 3D buildings in cities and 3D map is in maps list
    Great, so hopefully now we can both agree that the path/folders is not the problem.
    As you can see below on my unit the 3D map is in myMaps list, but there are no 3D buildings in cities in the map view.

    I have even deleted the GMAP3D/gmapprom from the unit, leaving just the files on the SD, so there are no duplicate file to cause a problem.

    myMaps
    [Only registered and activated users can see links. ]

    Map view
    [Only registered and activated users can see links. ]
    Last edited by AS3; 29th July 2011 at 20:21.

  11. #10
    Navigation software expert Kanopus's Avatar
    Join Date
    Jan 2010
    Location
    Internet
    Posts
    481
    Rep Power
    249

    Default

    Quote Originally Posted by AS3 View Post
    Great, so hopefully now we can both agree that the path/folders is not the problem.
    But looks like you still have a problem

    Your 3D map should worki in nuvi, if you save it as \.System\gmap3d.img
    Path and filename is important in this case, probably you can try \.System\gmap3d1.img too.

    For SD card setup you are using different 3D map than recommended in post 4. Follow catymag instructions first, than try your modifications.
    Thanks, Kanopus

 

 
Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.