Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Apr 2011
    Posts
    3
    Rep Power
    0

    Default Garmin nuvi 1300 can't find satelites when i change country

    I bought this in greece and it is working great here. i traveled 2 times abroad, one in germany and one in brussels and tried to use the same device there. i opened it up and waited forever but it wouldn't find any satelites. i restart and waited more but nothing happens. i haven't loaded any extra maps for these countrys. could this be the problem for not finding any satelites ?please help!!

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Apr 2011
    Posts
    3
    Rep Power
    0

    Default

    Noone is having the same issue or knowing something about it? Any ideas/suggestions are more than welcome.

  4. #3
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Satellites should be always found, whats the satellite symbol saying? How long did u wait?
    I have a Nuvi 765 and no matter which country I traveled worldwide, I had always satellite reception.
    But missing maps could be a cause, even I don't really think so

  5. #4
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Did you try to do hard reset?

  6. #5
    Junior Member
    Join Date
    Apr 2011
    Posts
    3
    Rep Power
    0

    Default

    hard reset?i waited for about 10 minutes then turn the unit off and back on and waited some more but again nothing.

  7. #6
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    Quote Originally Posted by victor1gr View Post
    hard reset?i waited for about 10 minutes then turn the unit off and back on and waited some more but again nothing.
    If you turn on unit after displacement for a few hundred kilometers may be demand some more time for find satellite. Please wait more time under clear sky. Turn the unit off and back on do not pick up speed of searching...

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.