Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2011
    Rep Power

    Default 7200 tts not working

    I had to completely reload everything on my 7200 yesterday which I did using the garmin site. I have all maps loaded and navigation etc. semms to work fine. but when I go to settings menu on garmin under language it shows no voice language. I have made several tries at reloading the tts files but with no luck. Am I missing something?

  2.    Advertissements

  3. #2
    catymag's Avatar
    Join Date
    Nov 2007
    light side
    Rep Power


    try Garmin Webupdater, it should load languages you dont have.

    or go here
    Please Login or Register to see the links
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.