Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38
  1. #31
    Member +
    Join Date
    Dec 2008
    Location
    Singapore
    Posts
    76
    Rep Power
    0

    Default

    Quote Originally Posted by bearcat View Post
    I just bought a 1350 and 1490. For both I copied the traffic.xml file from a local set and traffic now works with the GTM25 without firmware customisation.
    I think the customisation is for Junction View and Lane assist.....
    For traffic, just need the trafficprovider.xml ....

  2.    Advertissements


  3. #32
    Member +
    Join Date
    Dec 2007
    Location
    malaysia
    Posts
    35
    Rep Power
    21

    Default

    Yup - agreed. Still trying to see if there is a way to get the traffic to work on the 2x5 series.

    With the trafficprovider.xml details, managed to get the traffic signal on 2x5 with GTM 25.

    But it does not display on the nuvi.

  4. #33
    Member +
    Join Date
    Dec 2008
    Location
    Singapore
    Posts
    76
    Rep Power
    0

    Default

    Hmmmmm.....Do let us know once you have this working with the 2x5......
    Last edited by robinang; 14th February 2011 at 05:10.

  5. #34
    Junior Member
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    0

    Default

    thanks for sharing information!

  6. #35
    Junior Member
    Join Date
    Jan 2010
    Age
    41
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by robinang View Post
    I used the trafficprovider.xml from the singapore firmware in 2.80, looks like there is some differences........
    Have attached it here....

    [Only registered and activated users can see links. ]


    Hi bro robinang, can repost your file? I tried, it says file corrupted.

  7. #36
    Junior Member
    Join Date
    Jun 2011
    Location
    Terra Firma
    Posts
    5
    Rep Power
    0

    Default

    Hi bearcat,

    Any progress in getting SG traffic to work on the 2x5 series?

    Quote Originally Posted by bearcat View Post
    Yup - agreed. Still trying to see if there is a way to get the traffic to work on the 2x5 series.

    With the trafficprovider.xml details, managed to get the traffic signal on 2x5 with GTM 25.

    But it does not display on the nuvi.

  8. #37
    Member +
    Join Date
    Dec 2007
    Location
    malaysia
    Posts
    35
    Rep Power
    21

    Default

    I have used US 1350, 1260, 1490 without mod of firmware and am able to get traffic with gtm25.

    the only reqm is that you use city navigator map and not the local malfreemap

    Quote Originally Posted by robinang View Post
    Hi.... i think there must be some sort of special combination for the traffic to to work...
    I bought a GTM25 and 1350 from US.... flashed it to local firmware JV and LA all works fine just that the GTM25 do not pick up any FM channel...
    this is very puzzling....unless they really go and register the GTM25 for sg usage only ....i given up hope on making them work already...hahaha

  9. #38
    Member +
    Join Date
    Dec 2008
    Location
    Singapore
    Posts
    76
    Rep Power
    0

    Default

    Hi.... I got the issue resolved a few months back...
    I forgot to copy the traffic.xml file over....

 

 
Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.