Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Dec 2010
    Location
    new zealand
    Posts
    3
    Rep Power
    0

    Default Nuvi 255w can't see country map

    Hi I'm new here I just got North America gmapsupp.img unlocked map, and installed it in sd card 4gb,and my gps 255w can see it under tools/settings/map/mapinfo/ no problem,
    but if I try to browse where to, address and change country i can't see it but only the original build in map that I can see
    Please help maybe I need to do something before???
    Thanks.

  2.    Advertissements


  3. #2
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Whats the original map?
    Did you try to deactivate the original map?

  4. #3
    Junior Member
    Join Date
    Dec 2010
    Location
    new zealand
    Posts
    3
    Rep Power
    0

    Default

    Hi thanks for reply
    The original map is cn new zealand & Aus NT 2011.20
    don't know meant by deactivate I just update from Garmin and still new gps
    but my others asian maps works find is sd card using gmapsupp.img and i joint them with view different asian country,
    accept this this North America didn't work, thanks

  5. #4
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    read here about limits in sd
    [Only registered and activated users can see links. ]
    have you merged all these maps in one? Too many tiles or too big file
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #5
    Junior Member
    Join Date
    Dec 2010
    Location
    new zealand
    Posts
    3
    Rep Power
    0

    Default

    Thanks for the Info,I've got it to work, I had Europe NT same did'nt work before and I use mapsource to split the map in to one or two country now it works, but my America NT has no mapsource file only gmapsupp.img one file, so I have to fine another one. Cheers

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.