Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 101
  1. #81
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Thanks a lot. I'll try that

    Edit: Tried, doesn't show up. Even not in the "Where to" selection.
    Any settings I missed?
    I tried both options: "Save as..." and "Export by Category"
    Last edited by tom1807; 31st January 2011 at 11:21.

  2.    Advertissements


  3. #82
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    I tried "Save to".
    256 colors .bmp

    And .. Did you forget to Path ?
    45957b53d814c6ae00e0996262d2a505

  4. #83
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Yes, on newer models (like 37xx), only 256-color bitmaps are visible for the map symbol. Anything else is not visible. I have to redo my tests, but on my 760 all formats were working.

    For the Where-To icon, I would use bitmap sizes which are a multiple of 4, like 48x48, 40x40, ... On my 760, 41x41 did not show up. And yes, you have to specify the path to the Where-To icon in the Preferences. In fact, you need 2 icons: MRT1.bmp and MRP2.bmp. The first is the normal icon. The second is the pressed icon.
    [Only registered and activated users can see links. ]

  5. #84
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Hi turboccc,
    I sent you PM.

  6. #85
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Ok, lets try again. Keep u updated

    Edit: Nope, doesn't work. Wondering now whether its related to TW FW, cause here we have House number search enabled.
    Address Search is missing
    Last edited by tom1807; 31st January 2011 at 14:55.

  7. #86
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Maybe.,
    turboccc said he can't get symbols on map with CHN f/w then he converted to Sg/My and got it.

  8. #87
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Correct. If you want to test if EPE is the problem or your firmware, just make a small poi file with POI Loader. If it does not work with POI Loader, it will not work with EPE. With the CHN version, it did not work with POI Loader either. I switched to SgMal.
    [Only registered and activated users can see links. ]

  9. #88
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    I remember, I tried this in the past with the gpx file and poi loader.
    The MRT POI's showed up in the "Custom POI" section, but the symbols didn't work either.
    I'll try with SG/MAL FW (even Garmin updated recently the 765 TW FW)

  10. #89
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    I added support for the predefined symbols and automatic codepage detection for foreign language. I may have done something else as well because now nothing is working anymore. 555 (if I may say so... ) I'll double check everything tomorrow and report.
    [Only registered and activated users can see links. ]

  11. #90
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Hi turboccc.,
    You are a lovely man when you say 555.

    "added support for the predefined symbols and automatic codepage detection for foreign language" is very good news.
    I can't wait for testing.

 

 
Page 9 of 11 FirstFirst ... 7891011 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.