Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 101
  1. #61
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    For me, it does not even work at 15 meters. I see no custom POI at all. Not even those in Extra/Custom POI.

    Update: it does not work with CHN version 220, but it works with Sg/Mal version 250 at 80 m and less. Thanks Garmin!

    Another update: Even with the Sg/Mal firmware, I see the symbols on the map only if the POI bitmap is made in 256 colors. If I use 24-bit or 32-bit bitmaps, the symbol is not shown. Yes, it does this with EPE and POI Loader. With the CHN fw, the same files do not show any symbols...
    Last edited by turboccc; 26th January 2011 at 00:56.
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #62
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Quote Originally Posted by tom1807 View Post
    But should normally show up. From my knowledge, all Asian Firmware show Custom POI's in all Zoomlevels, not like Euro/US, where the custom POI's are only visible below 80m
    So far, only my 760 with US firmware shows symbols at all zoom level. For my 3750, see post above. I will have to continue my tests with my 760. Damn! It takes forever to boot...

    I fixed the symbol upside/down issue. I implemented the 24-bit and 32-bit bitmap support for the symbols as well. I just need to make a final check and I'll post a new beta.
    [Only registered and activated users can see links. ]

  4. #63
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Hi turboccc,
    Because you got rebooting loop from .gpi file. Maybe your next project is "Cure rgn Maker"
    (To let user to fill their "data form" in Tool ...what they want to edit in fw_all ie map , gpi etc.)

    I think your RGN_Tool can make a cure rgn. (the same process as patch for mp3 ability.)
    Thanks.
    Last edited by aekhong; 26th January 2011 at 15:31.

  5. #64
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Here's EPE v5.05. Symbols for the map can be 8-bit, 24-bit or 32-bit bitmaps. If the corresponding bitmap is not found, EPE will supply a little square symbols by default. Normally, the color purple can be used as transparency. It works on my 760 with 8-bit bitmap, but not with 24-bit or 32-bit bitmaps. Could be unit-related. Do not forget to zoom to at least 80 meters to see the bitmaps.

    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]

  6. #65
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default Report :: Waypoint Symbol

    8 bit 32x32
    8qlobtvzjzejxefvo9s

    8 bit 64x64
    dadzy0dasxx0eu1t7m6

    8 bit 24x24
    1qhm1g2hq71q2sola2z2

    24 Bit => not display . (3790 Sg/My f/w 2.30)
    Last edited by aekhong; 27th January 2011 at 09:08.

  7. #66
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Errata: Magenta is the transparency color, not purpole. This was a typo.

    Max bitmap size is 24x24. If you used 8-bit, itshould work. I tried it myself on 2 units. You probably did not use a conventional software to make it and it used a different color map?

    Please, send me a link to your 24x24 8-bit bitmap. I will have a look at it.
    [Only registered and activated users can see links. ]

  8. #67
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default 24x24 .bmp

    24x24 .bmp is in attacthed file below.
    I made it from 32x32 by ACDSee (Resize to 24x24).
    Thanks.
    Attached Images Attached Images

  9. #68
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    ACDSee uses a different color map that MS Paint or PixelFormer. For some reasons, I thought all programs would use the same colormap on PC. I know how to fix this. I can include automatically the colormap included in your bitmap. I was hoping to get around it...
    [Only registered and activated users can see links. ]

  10. #69
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Custom colormap issue fixed in EPE v5.06:

    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]

  11. #70
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Thank so much turboccc.

    This is why I select 32x32.
    First , I extracted picture by GIR Editor (from resources.bin of 37xx Sg/my 2.30) and found it is 32x32.
    Then save to .bmp by Paint.
    nand2yiv81holtpndo

 

 
Page 7 of 11 FirstFirst ... 56789 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.