Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    VIP Master

    Join Date
    May 2009
    Location
    Maryland
    Posts
    356
    Rep Power
    11

    Default Oregon 400 & g2 Bluecharts "Vision" problem

    I Have a problem with the way the g2 "Vision" charts display on my Oregon 400.

    I have both an Oregon 400 and a 76CSx. The g2 Vision charts display fine on my 76CSx but on the Oregon 400 I see the Satelllite View wherever it it is availabel within the g2 Vison charts. If I take the detail leverl down to Less or Least, the diaplay shows up as a normal chart. But otherwise, when I go back up to the Normal or above detail level, I get the satellite picture again.

    I tried a different g2 vision charts and it was the same results. It was fine on the 76CSx but not on the Oregon 400.

    Since these charts were obtained in a less than proper method, I hesitate to report this to Garmin, but it obviously a problem with the Oregon 400 firmware/software. I tried going several different firmware versions, 3.82beta, 3.80, 3.60 all with the same results.

    I am disappointed as the g2 vision charts do definately display more info, including street names on the charts. But with the satellite view, it renders the chart useless for any real navigation.

    Has anyone else had this experience with their units?

    Acoording to Garmin, the 76CSx and Oregon 400 units are "Compatible" with the Vison charts, but not all the feature are available. Well.... I wish the satellite view wasn't available either.

    Thanks for any feedback.
    Last edited by timp4411; 20th July 2010 at 20:45.

  2.    Advertissements


  3. #2
    Navigation software expert Kanopus's Avatar
    Join Date
    Jan 2010
    Location
    Internet
    Posts
    481
    Rep Power
    249

    Default

    See menu for choosing maps in Oregon. Your Bluechart probably is displayed in multiple instances. Try to deselect one.
    Thanks, Kanopus

  4. #3
    VIP Master

    Join Date
    May 2009
    Location
    Maryland
    Posts
    356
    Rep Power
    11

    Default

    Quote Originally Posted by Kanopus View Post
    See menu for choosing maps in Oregon. Your Bluechart probably is displayed in multiple instances. Try to deselect one.
    Kanopus,

    Good thought. You are correct about two instances of the maps and being able to select or de-select.

    What is strange is that I have TWO g2 Vision charts loaded. I put Both of them on the sd card and have one named gmapsupp.img and th eother is gmapsupp1.img.

    They are two differrent g2 vision charts with different "numbers". Only ONE of them show up twice for selection.

    When I de-select map choice that has BOTH of them in it, the satellite view disappears from one but not the other.

    When I reverse the choice, I the maps/charts don't even show up.

    Maybe I have to rename the maps or only load one at a time, or have one on the sd card and the other in the internal memory... i don't know.

    I was hoping to be able to keep several charts loaded at once.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.