Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 76 FirstFirst ... 311121314152363 ... LastLast
Results 121 to 130 of 755
  1. #121
    Junior Member
    Join Date
    Jan 2011
    Posts
    6
    Rep Power
    0

    Default

    Used the codes above on my Nuvi 3790LMT. It already had the traffic, but it was the ad based one. It accepted the codes, but the ads are still there. It says I have a Total Traffic Subscription though. Anyone know how to get it to use it instead? or remove the ads?

  2.    Advertissements


  3. #122
    Banned
    Join Date
    Jan 2011
    Location
    Southern Cal
    Posts
    3
    Rep Power
    0

    Default Enable TMC and NAVTEQ traffic on Kenwood NAV

    I have a Garmin NAV system in my car, Kenwood DNX-9140. I needed to enable the traffic function and found a great solution in the "TMC in Garmin Nuvi" thead. This worked great on my Kenwood DNX-9140 running Garmin NAV and GTM-10. I enabled both the NAVTEQ and TTN traffic. I used Keygen 5 digit with the codes provided in post #119 for USA. The subscription key can be entered either upper or lower case into my DNX09140.

  4. #123
    Junior Member
    Join Date
    Jan 2011
    Age
    36
    Posts
    1
    Rep Power
    0

    Default

    I have tried to add the Qld TMC (SUNA) however it doesn't work.

    Does the GPS have to pick up the TMC service first? The provider is always "AUTO - Searching", so would that be the issue?

    I know the frequency (97.3) and I receive the radio fine.

    Nuvi 760 + GTM 21

  5. #124
    Junior Member
    Join Date
    Jan 2011
    Location
    thailand
    Posts
    2
    Rep Power
    0

    Default Thanks for the information, will test it on Nuvi 1350 (US)

    Quote Originally Posted by tom1807 View Post
    The TrafficProvider.xml is only used in Nuvi 1xxx and 37xx series.
    Other devices cannot use it.
    The ID written above is for the Thailand Map v11
    And once again: Thailand Traffic is free, no subscription needed
    Following the part of TrafficProvider.xml v2.60
    I did add the text to the TrafficProvider.xml file, will reply again if it works in Bangkok

  6. #125
    Junior Member
    Join Date
    Jun 2010
    Location
    Puerto Rico
    Posts
    5
    Rep Power
    0

    Default

    Has anyone figured out the FID to get rid of the ads?

  7. #126
    Junior Member
    Join Date
    Jun 2010
    Location
    Puerto Rico
    Posts
    5
    Rep Power
    0

    Default

    OK, I figured out how to get rid of the ads, this is confirmed... an unlock key needs to be generated for the same FamilyID (FID) as the free ad-based version but the expiration date has to be 26.06.2079 (week: 4095) and I don't know how to set an expiration date with JetMouse 1.5. Does anyone know how?

    Thanks in advance.
    Last edited by wp3gi; 6th February 2011 at 03:03.

  8. #127
    Member +
    Join Date
    Dec 2007
    Location
    malaysia
    Posts
    35
    Rep Power
    21

    Default

    I found out that for SG/MY traffic, you do not need the SG/MY firmware. You need the Singapore unit version of the trafficprovider.xml copied to the replace the version in the US units and you will receive the traffic signals.

  9. #128
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    But this works only for units who use the TrafficProvider.xml
    For example, the Nuvi765 doesn't use it, so no use

  10. #129
    Junior Member
    Join Date
    Jan 2011
    Location
    Bangkok, Thailand
    Posts
    7
    Rep Power
    0

    Default

    Hi
    My 1490T (+ GTM 25)+ downgrade to 3.00TH + jcv works ok, only stuck with TMC I've used FID, RgnID,VenID from post #89 to generate activate code using jetmouse the unit accept it, modified the TrafficProvider.xml to include thai information (the version that i've got about 28xx lines of thai satelite coordinates) still out of luck, anybody managed to get it work on 1490T ?

    Note
    When i enter the traffic news (icon) there's still "NAVTEQ (US,CAN)" activated, should i delete all unnessary entry (other countries) in the TrafficProvider.xml and only have thailand's entry in it ?

    Thanks

  11. #130
    Member +
    Join Date
    Dec 2007
    Location
    malaysia
    Posts
    35
    Rep Power
    21

    Default

    Quote Originally Posted by krispy67 View Post
    Hi
    My 1490T (+ GTM 25)+ downgrade to 3.00TH + jcv works ok, only stuck with TMC I've used FID, RgnID,VenID from post #89 to generate activate code using jetmouse the unit accept it, modified the TrafficProvider.xml to include thai information (the version that i've got about 28xx lines of thai satelite coordinates) still out of luck, anybody managed to get it work on 1490T ?

    Note


    When i enter the traffic news (icon) there's still "NAVTEQ (US,CAN)" activated, should i delete all unnessary entry (other countries) in the TrafficProvider.xml and only have thailand's entry in it ?

    Thanks

    I think you can safely leave it there since there is no harm and you might need it overseas.

    I am still trying to figure why TMC in SG will not work with 2x5 series. The traffic icon shows that it found the signal. Unless it is the firmware.

 

 
Page 13 of 76 FirstFirst ... 311121314152363 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.