Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 72
  1. #11
    Junior Member
    Join Date
    Jan 2010
    Age
    31
    Posts
    1
    Rep Power
    0

    Default

    I have a S3 with 6.00. where do i get 5.70 and how do i install it

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Jan 2010
    Location
    South Orange County, California USA
    Posts
    4
    Rep Power
    0

    Default

    Check your HWID. If it's 1091, then there is currently no hack available.

  4. #13
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Rep Power
    0

    Default

    Help- I was hoping if someone could help me.
    I do not know what board I have.
    I have gone into the diagnostic mode by pressing the battery icon but all I see on the top is:
    SW 4.50 nuvi 205w TP P1 V6 2GB

    This unit was purchased in November of 2008, so if someone could help me find out what board I have it would be appreciated. I'm trying to figure out if I could update this or not, is there another way to check?

    fyi I have yet to update anything on this unit I installed the garmin dashboard from my computer but did not really update anything yet.

    Thanks in advance.

  5. #14
    Junior Member
    Join Date
    Jan 2008
    Posts
    1
    Rep Power
    0

    Default

    I followed the directions and at Step 2 #10, the Garmin drive doesn't show up in my computer and the unit says "System Files Missing." It also will not turn off. It has an S3 board with firmware 5.40.

  6. #15
    Junior Member
    Join Date
    Jul 2010
    Posts
    2
    Rep Power
    0

    Default

    For 255w/265w S4 Board to SIN/MAL 2.7
    Check out at malfreemaps.com/viewtopic.php?f=12&t=3497&start=170

  7. #16
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,572
    Rep Power
    5312

    Default

    Quote Originally Posted by pearlheartgtr View Post
    I followed the directions and at Step 2 #10, the Garmin drive doesn't show up in my computer and the unit says "System Files Missing." It also will not turn off. It has an S3 board with firmware 5.40.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #17
    Member
    Join Date
    Jun 2010
    Location
    -
    Posts
    16
    Rep Power
    0

    Default

    Hi,

    I followed the guide but with a few changes. I have a nuvi 255W s3. I tried to enter to preboot mode but I neber made it. When I was entering diagnostic mode with the battery icon I could do all the updates mentioned in the guide. I followed the steps and finally I had a sg/my firmware in my unit. I checked and the lane assist was working. However the unit made mistakes in the calculations. For example I had 500m to a turn and I could hear "3 miles turn right" and so on. So I desided to revert to the old one.

    I went into diagnostic mode and used a different update file. I t updated ok and I run the garmin updater to do a final restoration of every file. After that the unit stuck in the loader/ loading screen and since I can't get into preboot mode I can't do anything.

    Is there a way to unbrick the unit?

    UPDATE : Too late. I sold it for parts!
    Last edited by armitatz; 26th August 2010 at 11:28.

  9. #18
    Junior Member
    Join Date
    Aug 2010
    Age
    44
    Posts
    1
    Rep Power
    0

    Default

    Followed the instructions and "WOW" it worked like a charm.

    I further upgraded the firmware from 2.7 to 3.0 with no loss of function.

    In fact, V3.0 allows GPS tagged photos to be linked to any maps you have installed.
    (I took the GPS Photos with my phone, and uploaded to Nuvi, in case you are wondering).

  10. #19
    Member +
    Join Date
    Oct 2010
    Posts
    44
    Rep Power
    0

    Default

    can i follow these instructions to add TTS to Garmin Nuvi 200w?

    here is what info i see under my GPS About screen:
    nuvi 200W
    software version 4.00
    Unit ID: xxxxxxxxxx
    Audio Version 2.20
    GPS SW Version 3.00s

  11. #20
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,572
    Rep Power
    5312

    Default

    no This is for 2x5w units only
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 2 of 8 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.