Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 6 FirstFirst ... 456
Results 51 to 60 of 60
  1. #51
    Master
    Join Date
    Oct 2009
    Location
    Europa
    Posts
    113
    Rep Power
    50

    Default

    I get the same results as before, so far I think it works as I don't see anything disabled


    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #52
    Important User haute's Avatar
    Join Date
    Mar 2010
    Location
    Spain
    Age
    44
    Posts
    481
    Rep Power
    400

    Default

    i think trial version (30 days) = Premium versión.
    I do not use this application a lot.
    If someone habitually used to confirm if everything works fine.

  4. #53
    Junior Member
    Join Date
    Dec 2012
    Location
    Spain
    Posts
    7
    Rep Power
    0

    Default

    Thank you for your work, but when I copy the file to remplace, the pc not respond.
    I try in other pc's and the result is the same.
    Why is this?

    Thank you

  5. #54
    Important User haute's Avatar
    Join Date
    Mar 2010
    Location
    Spain
    Age
    44
    Posts
    481
    Rep Power
    400

    Default

    The patched Land.exe is a file encripted and compressed, maybe your antivirus software considers a threat, but not any kind of virus.

  6. #55
    Junior Member
    Join Date
    Dec 2012
    Location
    Spain
    Posts
    7
    Rep Power
    0

    Default

    I try yesterday and work's well.
    If put the date in future the activation is correct and not shows the trial period.
    Thank you very much

  7. #56
    Important User haute's Avatar
    Join Date
    Mar 2010
    Location
    Spain
    Age
    44
    Posts
    481
    Rep Power
    400

    Default

    Updated to Twonav 8.05 in post #42

  8. #57
    Junior Member
    Join Date
    Jul 2016
    Location
    Alicante
    Posts
    1
    Rep Power
    0

    Default

    Solución de problemas en Win 10
    Con Win 7 me funcionaban bien el Compegps 7.7 y el compegps 8, cada uno con su parche.
    He actualizado el sistema operativo a Win 10 y he empezado a tener problemas. El tiempo de prueba estaba expirado y solo funcionaba en modo básico. Por lo visto Compegps detecta el ID de tu ordenador para saberlo.
    Después de varias pruebas lo he solucionado asi:

    -Desconecto conexión internet (por si acaso)
    -Instalo compegps v7.7.2 y lo parcheo con su parche MPT.exe (ya explicado en el foro)
    -Instalo Compegps v8.05 y lo parcheo sustituyendo el archivo LAND.exe (ya explicado en el foro)
    -Copio el archivo de registro del compegps 7 (C:\ProgramData\compegps\web\Compegps_r.hcgs) y lo pego sustituyendo el de compegps 8.05 en C:\ProgramData\TwoNav Land\web\Compegps_r.hcgs
    y ya me funciona.

    En la instalación he desactivado Windows SmartScreen para que no me bloqueara.
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Troubleshooting Win 10
    With Win 7 me worked well CompeGPS compegps 7.7 and 8, each with its patch.
    I upgraded the operating system to Win 10 and I started to have problems. The test time was expired and only worked in basic mode. Apparently COMPEGPS detects the ID of your computer to find out.
    After several tests I have solved so:

    - I disconnect internet connection (just in case)
    - We install and patch v7.7.2 compegps with MPT.exe patch (as explained in the forum)
    - We install and patch v8.05 COMPEGPS replacing the LAND.exe file (as explained in the forum)
    - I copy the log file compegps 7 (C: \ ProgramData \ compegps \ web \ Compegps_r.hcgs) and hit compegps replacing of 8.05 in C: \ ProgramData \ TwoNav Land \ web \ Compegps_r.hcgs
    and it works for me.

    I disabled the Windows installation SmartScreen to not block me.

  9. #58
    Junior Member
    Join Date
    Dec 2012
    Location
    Spain
    Posts
    7
    Rep Power
    0

    Default

    Hello,
    the program seems to work well but for a while and if you try to convert a larger map out an error. Any solution?

    Thank you very much

  10. #59
    Junior Member
    Join Date
    Apr 2011
    Location
    Vall del LLmena
    Age
    45
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by kenta2 View Post
    CompeGPS Land 7.7.0

    Code:
    Please Login or Register to see the links
    Patch v7.6.8

    -= Hidden Content =-


    Ok everyone

    I tested v7.6.8 patch and it worked the only problem is that the patch hangs just shut down the patch and after this it seems that v7.7.0 is fully activated

    The link is down, someone can bring it back. Tanks Jordi

  11. #60
    Junior Member
    Join Date
    Dec 2016
    Location
    India
    Posts
    1
    Rep Power
    0

    Default

    I am Having ERR_CONNECTION_TIMED_OUT problem in my Pc.

 

 
Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.