Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    ? Embeding Raster. I can't manage. Help.

    Hello,

    I have been trying to compile a simple raster in an image but I can't manage. I am using MPC 8.3. Can someone help?

    [Only registered and activated users can see links. ]

    Inside the zip - Data bounds and the Geotiff image. The image is processed but at the end not compiled. What am I doing wrong?

    Thanks,

  2.    Advertissements


  3. #2
    Navigation software expert

    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,225
    Rep Power
    476

    Default

    Quote Originally Posted by ddabcd277 View Post
    The image is processed but at the end not compiled.
    Are there any errors or warnings in MPC BuildLog in this case?

    I have no problems with your files, just your DATA_BOUNDS is too large for such a small raster image, see the [Only registered and activated users can see links. ]

    Try it with my edited files ([Only registered and activated users can see links. ])

    You should see something like this:

    [Only registered and activated users can see links. ]

  4. #3
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    Thank you. Your map is working fine on Montana 600! It is really very cool!

    What are the settings you are making? For example are you creating NT or non-NT image? I tried again and same result

    Code:
    Please Login or Register to see the links
    Have a feeling I am missing something very small but i can't figure it. The image is preprocessed.

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]
    Last edited by ddabcd277; 12th March 2013 at 16:38.

  5. #4
    Navigation software expert

    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,225
    Rep Power
    476

    Default

    Quote Originally Posted by ddabcd277 View Post
    What are the settings you are making? For example are you creating NT or non-NT image?
    In this case, I use a non-NT format because we have only data_bounds shapefile for this map (NT format can't have only net file without node).

    But your error occurs before - your tiled raster images are not imported for the layers of map.

    Check the Raster Configuration settings. For example, see the [Only registered and activated users can see links. ]

  6. #5
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    Yes, exactly. I had forgotten about that. Finally Success! It wasn't so hard. Thank you. In this way perfect resolution of the raster compared to kmz and no restriction of the size. Like it is in jnx. Also possible different images on each level and merging it with the vector data. Hooray!

    So now no need for patching FW for using jnx and using tens of other softwares for creating jnx. Now this one goes to the trash.
    Last edited by ddabcd277; 13th March 2013 at 08:17.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.