Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 18 of 25 FirstFirst ... 81617181920 ... LastLast
Results 171 to 180 of 242

Thread: Typ viewer

  1. #171
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,171
    Rep Power
    1073

    Default

    Yesss.... Work fine. Very thanks

    osr3ty

    Ciaociao

  2.    Advertissements


  3. #172
    Important User
    Join Date
    Aug 2011
    Location
    France
    Posts
    370
    Rep Power
    251

    Default

    New version 4.5.24:
    Spoiler:
    [Only registered and activated users can see links. ]


    Changes:
    - works on W8.1 ( but only tested on one computer......)

    But drag&drop does not work on W8.1.... !! Why??

  4. #173
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Drag&drop doesn't work on WIN 7 x64 too
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #174
    Important User
    Join Date
    Aug 2011
    Location
    France
    Posts
    370
    Rep Power
    251

    Default

    On my WIN 7 x64 it does work ..... another mystery...

    When you drag a file on the main window, the cursor is "no entry" ?
    With the previous version , did the drag&drop work on your WIN7 x64?

  6. #175
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    When I drag I get this:

    2lxw5g2

    Same in Win 10

    Edit: I'll test previous version and report
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #176
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Uninstalled 4.5.24, run ccleaner ,installed TYPViewer4.5.23 but I get the same.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #177
    Important User
    Join Date
    Aug 2011
    Location
    France
    Posts
    370
    Rep Power
    251

    Default

    Have you administrator rights on your PC?

  9. #178
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Quote Originally Posted by sherco40 View Post
    Have you administrator rights on your PC?
    Yes, and I tried to run Typviewer as admin too but no joy
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #179
    Important User
    Join Date
    Aug 2011
    Location
    France
    Posts
    370
    Rep Power
    251

    Default

    Have you tried to disable UAC?
    Edit: I have made a test: put UAC full upward, reboot and TYPViewer does not accept Drag&drop ( cursor "No Entry")

    That's what I have seen on the web: UAC prevents drag&drop when the 2 apps do not have the same rights and in this case, explorer never has elevated privileges (as far as I know) and TYPViewer has elevated privilege ....
    Last edited by sherco40; 12th June 2015 at 22:57.

  11. #180
    Junior Member
    Join Date
    Apr 2015
    Location
    l
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    I tried now and with completely disabled UAC it works, but naturally not safe

 

 
Page 18 of 25 FirstFirst ... 81617181920 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.