Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 59
  1. #11
    Member
    Join Date
    Jan 2015
    Location
    Canada
    Posts
    13
    Rep Power
    0

    Default

    @Neil

    I attempted to create the map installer with MapInstall, then followed the directions from the charger thread, still no luck - just the "Map Not Installed" error on the screen.

    If you can make a Chrysler Group thread for this I am sure that would help many people looking for a Chrysler Specific solution.

    In all honesty, any map would be better than the out-of-date 2011 one I have, and if you are willing to do that upload when your back - I have no problems waiting!

    Thank you so much for your help guys.

    SB

    ps. how can I tell if I have version 15 or not? That must be on the nav unit somewhere?

  2.    Advertissements


  3. #12
    Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    13
    Rep Power
    0

    Default

    @saltybob

    Just out of curiosity what software version are you on? Is it CTP11? The reason I'm asking is because my radio says CTP2011 and I'm trying to see if there is an actual CTP11 or if they are one in the same.

  4. #13
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    Quote Originally Posted by saltybob View Post
    ..........
    In all honesty, any map would be better than the out-of-date 2011 one I have, and if you are willing to do that upload when your back - I have no problems waiting!
    Ok, be as quick as i can.

    ps. how can I tell if I have version 15 or not? That must be on the nav unit somewhere?
    I'm not familiar with the unit but i guess it would be shown somewhere. Looking at RScottyL's screenshot above, i can see that menu is a little similar to nuvi 2xxx/3xxx series which is found from either Tools>Settings>System>About or Settings>Device>About depending on the unit. In those same devices, the full info for the time zone and other ancillary maps found in a hidden menu/inventory behind the battery symbol.
    It would be different in UConnect of course. Maybe your new mate konchuz knows?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #14
    Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    13
    Rep Power
    0

    Default

    @Neil which device are you pulling the image from? I just read that our radios seem to only work with images from certain nuvi devices and I'd hate for you to go through all this trouble for nothing.

    @saltybob I haven't been able to figure out if we have V15 or not so I'd say including it would be the best approach.

  6. #15
    Member
    Join Date
    Jan 2015
    Location
    Canada
    Posts
    13
    Rep Power
    0

    Default

    Mine says CPT 2011

  7. #16
    Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by saltybob View Post
    Mine says CPT 2011
    I'm going to look into this because I'm wondering if the fact that it's not CPT11 has something to do with it. Like I said before I've installed maps on it in the past but have not been successful with the 2015's. Before all I needed was the gmapprom.IMG and the jcv file.

  8. #17
    Member
    Join Date
    Jan 2015
    Location
    Canada
    Posts
    13
    Rep Power
    0

    Default

    Hey Konchuz,

    Honestly thought it was one in the same, what was the last map you used?

    I was looking through the previous threads, yopu mentioned that you were unable to get the mapinstal to generate an image because you did not have a physical device.

    I plugged in a USB drive with a Garmin folder and the program seems to see it as a device and will install the map to the drive - now this could also be an issue as it doesnt come from a device but I am not sure.

    Its somewhat frustrating to say the least.

  9. #18
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    Quote Originally Posted by konchuz View Post
    @Neil which device are you pulling the image from? I just read that our radios seem to only work with images from certain nuvi devices and I'd hate for you to go through all this trouble for nothing.

    @saltybob I haven't been able to figure out if we have V15 or not so I'd say including it would be the best approach.
    It's from a US localized nuvi 3597. Don't worry, other ppl here will want an original image anyway, but i think your concerns are actually only about the ancillary files such as ASR and JCV which do vary between nuvi models. The image file is exactly the same for all Garmin units using CNNT NA.

    The Time Zone map is only small at 717,824 bytes so yes i agree including it is best. The basemap is far bigger [51,003,392 bytes] and hasn't changed recently, your units would have V5.01 surely anyway and there's b*gger-all difference from the previous V5.0 i reckon.

    Quote Originally Posted by konchuz View Post
    I'm going to look into this because I'm wondering if the fact that it's not CPT11 has something to do with it. Like I said before I've installed maps on it in the past but have not been successful with the 2015's. Before all I needed was the gmapprom.IMG and the jcv file.
    Have you blokes updated the software recently? If so, maybe new protection has been introduced.

    Quote Originally Posted by saltybob View Post
    Hey Konchuz,

    Honestly thought it was one in the same, what was the last map you used?

    I was looking through the previous threads, yopu mentioned that you were unable to get the mapinstal to generate an image because you did not have a physical device.

    I plugged in a USB drive with a Garmin folder and the program seems to see it as a device and will install the map to the drive - now this could also be an issue as it doesnt come from a device but I am not sure.

    Its somewhat frustrating to say the least.
    It depends on whether you're using the original or patched versions of BC and MI.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #19
    Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by saltybob View Post
    Hey Konchuz,

    Honestly thought it was one in the same, what was the last map you used?

    I was looking through the previous threads, yopu mentioned that you were unable to get the mapinstal to generate an image because you did not have a physical device.

    I plugged in a USB drive with a Garmin folder and the program seems to see it as a device and will install the map to the drive - now this could also be an issue as it doesnt come from a device but I am not sure.

    Its somewhat frustrating to say the least.
    It was one of the 2014's can't remember which though. I do however remember it was a locked IMG. I remember going through the unlock process and still had the programs on my PC. I didn't think about trying it with a USB with a garmin folder to trick the program. I'll give that a try. I know there's also a program that can lock maps and you can use your FID in the process but for the life of me can't remember the name. Thing is at the time I didn't need the program anyway. In regards to the whole cpt11 vs 2011 I've found one thread even mentions the two together. I'm still not sure they aren't the same thing but I just found it odd most people say cpt11 yet my radio says cpt 2011.... I'll fool around with mapinstal while we're waiting anyway just so I can see what it's all about.

  11. #20
    Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    It's from a US localized nuvi 3597. Don't worry, other ppl here will want an original image anyway, but i think your concerns are actually only about the ancillary files such as ASR and JCV which do vary between nuvi models. The image file is exactly the same for all Garmin units using CNNT NA.

    The Time Zone map is only small at 717,824 bytes so yes i agree including it is best. The basemap is far bigger [51,003,392 bytes] and hasn't changed recently, your units would have V5.01 surely anyway and there's b*gger-all difference from the previous V5.0 i reckon.



    Have you blokes updated the software recently? If so, maybe new protection has been introduced.



    It depends on whether you're using the original or patched versions of BC and MI.
    It's funny you asked about updating. I am wondering if that has something to do with it. I was about to downgrade but noticed that only the CPT14's have been told to downgrade to CPT13 before trying to update maps. Apparently people with the 2011 and 2012 models shouldn't have any issues with protection what so ever. There was a radio change starting with 2013 that when upgraded to the 2014 software actually blocks side loading maps

    As far as the ASR and JCV files finding correct ones seem easy enough. It's the locked gmapprom.IMG that seems impossible.
    Last edited by konchuz; 7th January 2015 at 06:29.

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.