Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Apr 2016
    Location
    Poland
    Posts
    8
    Rep Power
    0

    Default AUDI A3 8V 2013 maps and firmware update

    Hello everyone,

    I have request to you:
    Could you tell me which navigation system I have (I suppose MMI 3G+) ?my navi contain HDD


    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    and another question is:

    How I Can update maps and firmware?

    thanks in advance!

  2.    Advertissements


  3. #2
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    479
    Rep Power
    330

    Default

    S/N: 8V0906961E - MHIG_EU_AU_K0337 to old software-firmware

    Latest available firmware is: MHIG_EU_AU_P1531_(A3)

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Enjoy life

  4. #3
    Junior Member
    Join Date
    Apr 2016
    Location
    Poland
    Posts
    8
    Rep Power
    0

    Default

    @spijun: big thanks, but Could you describe How I should update firmware which you linked and then update maps? sorry for this noob question but I'm new and I'm during learning how it is working
    Last edited by GregZG; 5th July 2016 at 19:25.

  5. #4
    Junior Member
    Join Date
    Apr 2016
    Location
    Poland
    Posts
    8
    Rep Power
    0

    Default

    Hello,

    I want ask one more time, somebody can provide me step by step how to update firmware in my Audi? or provide website where this action is described?

    Best,
    Greg

  6. #5
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    everything you need to know is in this document --> [Only registered and activated users can see links. ]

  7. #6
    Junior Member
    Join Date
    Aug 2016
    Location
    Deutschland
    Posts
    1
    Rep Power
    0

    Default

    Hello together , thank you for reading this information. It helps me a lot to understand the system and the firmware update. But i have some questions. I have an Audi A3 8V 2013 with the MIB HIGH touch with HDD and two SD-SLots without SIM / Connect. On the system is the MHIG_EU_AU_K0337 the old version. So i want to update it to the newest version MHIG_EU_AU_P1531_(A3). My question is, can i update it directly to this version ? Or i have to update it in steps like an IOS or Windows updates. Version to version , till i am on the MHIG_EU_AU_P1531_(A3) or can i directly go from the old to the new ? Can some one tell me wich script i need for the green menue.

    Thanks a lot

  8. #7
    Junior Member
    Join Date
    Apr 2016
    Location
    Poland
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by Dogsitters View Post
    Hello together , thank you for reading this information. It helps me a lot to understand the system and the firmware update. But i have some questions. I have an Audi A3 8V 2013 with the MIB HIGH touch with HDD and two SD-SLots without SIM / Connect. On the system is the MHIG_EU_AU_K0337 the old version. So i want to update it to the newest version MHIG_EU_AU_P1531_(A3). My question is, can i update it directly to this version ? Or i have to update it in steps like an IOS or Windows updates. Version to version , till i am on the MHIG_EU_AU_P1531_(A3) or can i directly go from the old to the new ? Can some one tell me wich script i need for the green menue.

    Thanks a lot
    Hello,

    hmm good question, I don't have knowledge in this case. Did you found any solution in this case ?

    about green menu: I bought this device([Only registered and activated users can see links. ]) and enable green menu

    Best,
    Greg

  9. #8
    Member +
    Join Date
    Dec 2009
    Location
    Tristan da Cunha
    Posts
    30
    Rep Power
    0

    Default

    Me too have an OBDeleven. Works nicely.

  10. #9
    Junior Member
    Join Date
    Apr 2016
    Location
    Poland
    Posts
    8
    Rep Power
    0

    Default

    Hello,

    I just updated my firmware to MHIG_EU_AU_P1531_(A3) - everything during update were correct, but right now after update, when I start my car I received "check engine" icon on my board.

    Odbeleven show two errors for engine: P245600 and P245200.

    Any idea how I can solve this behavior?

    Best,
    Greg

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.