Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 16 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 156
  1. #121
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    479
    Rep Power
    330

    Default

    Quote Originally Posted by cimo View Post
    hello spijun
    if I understand it the firmware for that I need to update my mmi is the 0900 (I include photos) you could give me a link where to take it?

    thank you
    You have an old version of FW, perhaps would have been better to go step by step
    HN+_EU_AU3G_K0517_(A4-A5-Q5-Q7)
    HN+_EU_AU3G_K0614_(A4-A5-Q5-Q7)
    HN+_EU_AU3G_K0767_(A4-A5-Q5-Q7)

    Link: This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    HN+_EU_AU3G_K0900_(A4-A5-Q5-Q7)

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Enjoy life

  2.    Advertissements


  3. #122
    Junior Member
    Join Date
    Aug 2016
    Location
    italy
    Posts
    2
    Rep Power
    0

    Default

    thank you, my mmi don't have a slot for sim card...It makes no difference?

  4. #123
    Junior Member
    Join Date
    Sep 2016
    Location
    España
    Posts
    3
    Rep Power
    0

    Default

    Hello, after updating everything correctly, Audi A6 2012 with MMI 3G + with Bose, is a friend, I have a problem I do not know if it is because of the update, not sa car image in the camera parksistem ... step Photo.
    I activate this with the cable? with green menu? Can you help me? Thank you
    [Only registered and activated users can see links. ]

  5. #124
    Junior Member
    Join Date
    Sep 2016
    Location
    Spain
    Posts
    2
    Rep Power
    0

    Default

    Anybody knows how to activate maps for HNav_EU_K0257_6_D2 for MMI 3G HIGH?? I´m downloaded 6.22.4 maps with sajxo activator, and the script dont run, and my Nav-info show a locution that said " the navigation is not active". Thanks!!!


    Enviado desde mi iPhone utilizando Tapatalk

  6. #125
    Junior Member
    Join Date
    Feb 2015
    Location
    España
    Age
    43
    Posts
    2
    Rep Power
    0

    Default

    Hi, I have an Audi A5 I've bought used.
    MMI 3G has the hard drive.

    HNav_US_K0110_1_D1

    He has no map.
    I can install the map of Europe?

  7. #126
    Junior Member
    Join Date
    Sep 2016
    Location
    España
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by homarc View Post
    Hello, after updating everything correctly, Audi A6 2012 with MMI 3G + with Bose, is a friend, I have a problem I do not know if it is because of the update, not sa car image in the camera parksistem ... step Photo.
    I activate this with the cable? with green menu? Can you help me? Thank you
    [Only registered and activated users can see links. ]
    All figured out, my friend change a parameter in green menu, thanks

    Enviado desde mi SM-G920F mediante Tapatalk

  8. #127
    Junior Member Dmitrii's Avatar
    Join Date
    Oct 2015
    Location
    Moscow
    Posts
    6
    Rep Power
    0

    Default

    New firmware 8R0906961FC_A4A5Q5Q7(FW942) [Only registered and activated users can see links. ]

  9. #128
    Junior Member
    Join Date
    Oct 2016
    Location
    US
    Posts
    1
    Rep Power
    0

    Default

    Is there any for US HN+_US_AU3G K814 I believe the latest?

  10. #129
    Member
    Join Date
    Jul 2014
    Location
    Romania
    Posts
    11
    Rep Power
    0

    Default

    Hi Janch and Spijun!!!
    Thanks a lot for this. A quick question
    I am currently on (MMI 3G high)
    software version HNav_EU_KO206_3_D1
    Nav Database version: 8ROO60884N ECE 5.12.5.
    I want to update the mmi but i dont find K0257 for hnav.please help me.....!!!
    I dont have green menu....it is possible with script?
    Can I update directly to the latest firmware HNav_EU_K0257_6_D1, or should I go thru the intermediate updates ?

    Thanks In advance...if it possible send me link with update and instruction.......
    [Only registered and activated users can see links. ]

  11. #130
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    479
    Rep Power
    330

    Default

    Firmware 0257:
    [Only registered and activated users can see links. ]
    Enjoy life

 

 
Page 13 of 16 FirstFirst ... 31112131415 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.