Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 156
  1. #91
    Junior Member
    Join Date
    Apr 2016
    Location
    Magyarország
    Posts
    2
    Rep Power
    0

    Default

    Hello!

    I have an A6 (2014.06).
    MMI version:
    HN+R_EU_HU_P0777
    8R0060884BK ECE 6.17.3

    I am little bit confused because I downloaded the instructio pdf (Update instructions for MMI 3G v1.6)
    It says the HN+R means 3G+ (3GP or 3G Plus)
    But somewhere else in this forum I read if I have 3G+ I should have google map and internet also which I have not...
    And it was written in the activation part that I need WLAN mac but I think I haven't it...

    Can you help me? How can I start the update? Which firmware need for me... etc!
    Thanks for your help for a rookie!

  2.    Advertissements


  3. #92
    Junior Member
    Join Date
    Apr 2016
    Location
    Magyarország
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by reggy View Post
    Hello!

    I have an A6 (2014.06).
    MMI version:
    HN+R_EU_HU_P0777
    8R0060884BK ECE 6.17.3

    I am little bit confused because I downloaded the instructio pdf (Update instructions for MMI 3G v1.6)
    It says the HN+R means 3G+ (3GP or 3G Plus)
    But somewhere else in this forum I read if I have 3G+ I should have google map and internet also which I have not...
    And it was written in the activation part that I need WLAN mac but I think I haven't it...

    Can you help me? How can I start the update? Which firmware need for me... etc!
    Thanks for your help for a rookie!
    Thanks...
    I did it and works!

  4. #93
    Junior Member
    Join Date
    Apr 2016
    Location
    London UK
    Posts
    1
    Rep Power
    0

    Default

    Hey guys,

    I have just retrofitted a 3G+ sat nav into my 2010 A4 so I have no option for taking the car to the dealer to update maps, so I am looking at looking at forums to do this myself however I can not find the download links for the latest firmware and the maps I need which I think are Firmware: v.900 and Maps: 6.22.4

    Can you please confirm if these are the right versions? and can I also get the links to download them?

    My current version is as below:

    HN+_EU_AU3G_P0662
    DB Version: 8R00608848C ECE 6.16.3

    Thanks in advance for your help guys!

  5. #94
    Junior Member
    Join Date
    May 2016
    Location
    Montreal
    Posts
    2
    Rep Power
    0

    Default

    Hi guys,

    Why is it so hard to find North America Firmwares + Maps ? i've searchedon north american forums and nothing. no luck i'm disperate
    Is it because stealers are well protecting this overpriced service or people are just more tend to pay if we compare with europe where maps and firmware are easily searchable on the internet ?

  6. #95
    Junior Member
    Join Date
    May 2016
    Location
    Lithuania
    Posts
    1
    Rep Power
    0

    Default

    so if i have Audi a8 2008 mmi 3g hdd high this activator wouldn't work?

  7. #96
    Junior Member
    Join Date
    Apr 2016
    Location
    Slovenia
    Posts
    1
    Rep Power
    0

    Default

    Just did the update on a 2011 Audi A4, MMI 3G High, everything is working great, but I noticed that the map data is missing some new roads and places that were added in 2014 and 2015. Does anyone know when the cut-off is for any changes to still be included in the following year's update?

  8. #97
    Junior Member
    Join Date
    May 2016
    Location
    DK
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by MaddestMax View Post
    Will this VIN replace my original one in MMI?!?
    Can I replace this with my original VIN, save the file and try to activate?

    Thanks,
    Max
    Interesting question - and would like to know too - and can a VIN from a car with a online traffic certificate be used to spoof the validation?

    Regards
    Claus

  9. #98
    Member +
    Join Date
    Aug 2015
    Location
    Bosnia
    Posts
    57
    Rep Power
    2

    Default

    I updated software in 3g (0257) and everything went well, but when i try to open green menu to delete old maps i can't do it. Nothing happend i press SETUP + CAR (before that i choose RADIO), and nothing, just staying there, what could be problem?

  10. #99
    Member +
    Join Date
    Aug 2015
    Location
    Bosnia
    Posts
    57
    Rep Power
    2

    Default

    Solved, had to enable green menu through VCDS.

  11. #100
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    Yes "green menu" is locked by default, so you must enable it with VCDS or with the special script from the SD card..

 

 
Page 10 of 16 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.