Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
  1. #21
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,201
    Rep Power
    248

    Default

    Hello,

    Your method works perfectly, I'm sure.
    When I had this material, the other also worked.
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  2.    Advertissements


  3. #22
    Member +
    Join Date
    Dec 2016
    Location
    Canada
    Posts
    58
    Rep Power
    1

    Default

    Quote Originally Posted by Bricoman View Post
    Hi,

    I hope is the good place for Alpine files !

    W910 R

    inaw910rpeugeot308int

    Mesure 1 du test FRONT LEFT

    Courbe de r glage pour test en 6 points FRONT L

    See this web link for informations :
    Code:
    Please Login or Register to see the links
    I've got a Radio GPS W910R very good 5 years ago installed by me, I have again files saved.
    Old files for updating W910R, don't exist Alpine web link except latest (2014),

    07/2011 : [Only registered and activated users can see links. ]
    08/2012 : [Only registered and activated users can see links. ]
    02/2014 : [Only registered and activated users can see links. ] latest version

    File for unlock this model, run perfectly for to see Win CE 5.0 on screen W910R.
    You can to go inside Windows for to see original files (expert people).

    Alpi
    Screen Alpine with Unlock file.

    DSC02376
    Home page Alpine Windows 5.0 CE

    Unlock INA-W910R : [Only registered and activated users can see links. ]

    Official web link updates :
    Code:
    Please Login or Register to see the links
    Web link SCDB for updating Speedcams :
    Code:
    Please Login or Register to see the links
    Be care with first method (SD card 8 Go inside no all the time, just for updates), you can to do that iGO 8 don't run after, necessairy support after bought.
    You can update W910R with last software "Synctool" for to change your radio with SD card 16 Go all the time inside, be care for that.
    Second method run perfectly, never problems for speedcams, it's more easy to do, no riscks.
    Hi

    I really need help on this one. I have ALpine INA-W900/W900BT and seems like the initial version is NAVTEQ and I need to update them. Seems like alpine had update versions as NVD-901 and NVD-902. Can you help me find these updates? or matter of fact any solution to have an updated maps on this device even if I have to tweak or install another firmware by voiding the warranty. if anything goes wrong its on me. it does not matter which maps, either Navteq updates or new IGO installation or any other map installation.

    I have heard people mentioning about IGO map versions on their alpine device. Did they have custom installed this IGO maps or it came with the Alpine device itself and they are just custom updating them?

    please let me know. I have been looking for help on this for almost months. Found this website and you.

    Thanks.

  4. #23
    Member +
    Join Date
    Dec 2016
    Location
    Canada
    Posts
    58
    Rep Power
    1

    Default

    Quote Originally Posted by condormit View Post
    download this version "20120814_synctool_rc.rar"
    extract folder "autorun" to SD
    reset Alpine
    Power Alpine
    Enter SD
    click "map" (if not part click multiple times), start the program to update the maps
    extract SD with Eject (Do not press any buttons)
    from PC delete folder "autorun"
    download "UNLOCK W910R.rar"
    copy folder "autorun" to SD
    enter SD by Alpine and press "close" on the monitor
    automatically start Windows CE 5.0 :-)


    Do you have the download link for this sync tool and will this work for Alpine INA-W900/W900BT device?

    I need to install IGO Primo and it seems like I have to unlock the device first and then install IGO primo. is that right?

    Kindly let me know how do I unlock INA-W900. Do I have to use a Synctool for unlocking and installing IGO primo?

  5. #24
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,201
    Rep Power
    248

    Default

    Hello,

    Sorry, but I'm not an iGO specialist and I don't know how to modify the Alpine hardware.
    When I had the INA-W910R, the mapping updates were done through the official website, only speedcams were adding personally.
    The unlock file first post must work with your INE-S900R, it's originally intended for this hardware and also works on the INA-W910R.
    An experienced member iGO software will can help you.

    Code:
    Please Login or Register to see the links
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  6. #25
    Member +
    Join Date
    Dec 2016
    Location
    Canada
    Posts
    58
    Rep Power
    1

    Default

    How are you able to move back and forth from radio and igo primo? i have Alpine INA-W900 and i have the same files and wince 5.0 that you have.

    I have folder structure as "MUSIC, MUSIC2, MUSIC3,...4,...5,..6,..7,..8" . The old maps runs liteon_main.exe(MainPage.exe), RunNavi.exe ....

    I have igo primo 2.0 9.6.2.205584 and its working for the first tme. but if I open igo and then go back to radio by pressing "Source" button and do whatever i want to and then press "map" then the igo do not open it does nothing. I have to again reset and then it works.

    In short i cannot move back and forth from radio or ipod to maps if i have igo. In old maps i can switch without any problem.

    Please let me know how your device works.

    if any screenshots, that would be great

    Thanks

  7. #26
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,201
    Rep Power
    248

    Default

    Hello,

    Sorry, but I no longer have this device, it was sold after being disassembled from the car.
    The car was also sold for an identical top model all options with navigation system.

    Did you make a backup of the original SD card of the device before use, very important ?
    Did you update your navigation system through the official website ?
    If you have put another version of iGO unofficial, you have to master this at the risk of having a malfunction.
    Sorry, I'm not an iGO/Alpine specialist, I can't help you more.
    You should try to return your device to the original state and leave it as it's by making the updates on the official website.
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  8. #27
    Member +
    Join Date
    Dec 2016
    Location
    Canada
    Posts
    58
    Rep Power
    1

    Default

    This Device had what looks like PocketMap navigation. it had maps files as ".SMF" Files. the maps are from i think 2011 or 2010 and the only update available is from 2013 which is not available anymore.
    The actual files are in the internal memory and there is no SD card. If I were to install that 2013 update then I had to use that SD card for the new maps to load.

    So right now i have gathered all the necessary file and folders for igo primo 9.6.2 and it works on my device when unlock and go to sd card to run the igo. But i want to run the igo when i click the map button.

    I have managed to put the files inside the internal memory and renamed the igo.exe with the original old navigation file name 'RunNavi.exe'

    so for the first time when i reset the device and reboot it. the igo opens up and it runs. but say while the igo is open and i want to go back to radio, i press "Source" button and do whatever I want to do and if I come back to igo by pressing "Map" button then it does not open igo or wince desktop screen. I have to reset the device again (if igo is in internal memory) or try reset the device and remove and insert the SD card(if igo is in SD card) to make it work again.

    "All i want is to find out where and which file i should change in order for the wince to be still open at the backend if I switch back and forth to radio and maps. "

    Note: I had set the igo to run directly when i press "Map" button or to open a "Navigation menu(small .exe tool which has icons and you can give the path to any .exe's)". In both case they open but they do not come back when i switch back from radio to maps. I have used mortscript inside the internal memory to run the igo.exe.



    Thanks

  9. #28
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,201
    Rep Power
    248

    Default

    Hello,

    You have done a good job, an iGO Alpine specialist will be able to help you at best.
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  10. #29
    Member +
    Join Date
    Dec 2016
    Location
    Canada
    Posts
    58
    Rep Power
    1

    Default

    Lemme ask you this then. do you have 2016 or older maps with .SMF files? they are used in Pocketmap navigators and may be others. Please give me a link if u have .SMF maps

    thanks

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.