Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    Do you have a backup of your original SD card 8 GB or 16 GB ?
    When you inserted it again, the station operates normally ?
    Before the latest update of the equipment, you had full backup to SD card of 16 GB which will remain after the W910R to operate.
    Before you had to do updates on the internal memory with SD card 8 GB, and remove the SD card for the device to work.
    But, this has caused problems on many equipment purchase for service after sell at Alpine !
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Jan 2015
    Location
    Italia
    Age
    42
    Posts
    9
    Rep Power
    0

    Default

    I have a very old backup somewhere, but the unit doesn't operate at all for the GPS part.

    What happened is that during last update system stops and failed, after that GPS doens't work anymore, so I decided to try unlocking windows CE, but even in this way nothing happens.

    One question, Bricoman are u italian?

  4. #13
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    I had this problem when I had this unit for the latest update to go to the SD card 16 GB with latest Synctool.
    Result, return to after sales service, the equipment was still under warranty.
    After I never had any problems with updates.
    This problem is known to the Alpine service, but do not want to talk.
    He had strongly insist on having information.

    I love listening to people speaking Italian, but I understand nothing.
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  5. #14
    Junior Member
    Join Date
    Jan 2015
    Location
    Italia
    Age
    42
    Posts
    9
    Rep Power
    0

    Default

    Understood, the problem is that my Unit is old and out of warranty... so if I go to Apline service i have to pay

  6. #15
    Junior Member
    Join Date
    Sep 2016
    Location
    Italy
    Posts
    3
    Rep Power
    0

    Default

    do not use this version: "Map_Update_Tool_Synctool_070214.rar latest version"

    corrupts the boot files and no longer works the navigator!

    For those who did so here's the solution without paying for those without Alpine car stereo warranty:

    Start the radio with Windows CE 5.0
    Overwrite files that are in the directory "BACKUP" of SD (only files, not folders) in the "Flash Memory" of the car radio
    Reset the car radio and even start the navigator

    To update the radio to use this version: "20120814_synctool_rc.rar" (video guide: [Only registered and activated users can see links. ])

  7. #16
    Junior Member
    Join Date
    Jan 2015
    Location
    Italia
    Age
    42
    Posts
    9
    Rep Power
    0

    Default

    How to start Windows CE??

  8. #17
    Junior Member
    Join Date
    Sep 2016
    Location
    Italy
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by gtatti View Post
    How to start Windows CE??
    download this version "20120814_synctool_rc.rar"
    extract folder "autorun" to SD
    reset Alpine
    Power Alpine
    Enter SD
    click "map" (if not part click multiple times), start the program to update the maps
    extract SD with Eject (Do not press any buttons)
    from PC delete folder "autorun"
    download "UNLOCK W910R.rar"
    copy folder "autorun" to SD
    enter SD by Alpine and press "close" on the monitor
    automatically start Windows CE 5.0 :-)

  9. #18
    Junior Member
    Join Date
    Jan 2015
    Location
    Italia
    Age
    42
    Posts
    9
    Rep Power
    0

    Default

    Thanks!!! I'll try

  10. #19
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    Use a 2GB SD card formatted FAT32 by default with only the "autorun" folder.
    Don't use high capacity SD card, it's really useless.
    When W910R is started, it must read the SD card and display the "Windows CE" screen.
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  11. #20
    Junior Member
    Join Date
    Sep 2016
    Location
    Italy
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    Use a 2GB SD card formatted FAT32 by default with only the "autorun" folder.
    Don't use high capacity SD card, it's really useless.
    When W910R is started, it must read the SD card and display the "Windows CE" screen.
    with the method that you write on the first page does not start WindowsCE if the navigator does not work anymore.
    the only way is what I described above

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.