Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 5 FirstFirst ... 345
Results 41 to 46 of 46
  1. #41
    Junior Member
    Join Date
    Jun 2014
    Location
    Belgrade
    Posts
    3
    Rep Power
    0

    Default

    This is structure od folder from my original Navteq SD card (Europe 2010), with structure of subfolders. If someone need I will sent data of SD card in private message
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Jun 2014
    Location
    Belgrade
    Posts
    3
    Rep Power
    0

    Default

    I get new maps RT 4-5 2015-16 from member Sajmonmisiek, and copy to blank SD card. Not working. Than I was copy (overwrite) folder Mappe to original SD card. It was working with new maps but only about 1 minutes, than I get message to display, something like: SD card isn't valid and eject it. What to do next, any suggestions?!?

    Sent from my SM-G900F using Tapatalk

  4. #43
    Junior Member
    Join Date
    Jan 2016
    Location
    holland
    Posts
    4
    Rep Power
    0

    Default

    I had the same problem.. dont know what to do now.. anyone?

  5. #44
    Junior Member
    Join Date
    Jan 2016
    Location
    Slovenia
    Posts
    1
    Rep Power
    0

    Default

    Can someone reupload Blue & Me Navigation Europe Maps 2010?

    Thanks

  6. #45
    Junior Member
    Join Date
    Sep 2015
    Location
    Katowice
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by rankok View Post
    I get new maps RT 4-5 2015-16 from member Sajmonmisiek, and copy to blank SD card. Not working. Than I was copy (overwrite) folder Mappe to original SD card. It was working with new maps but only about 1 minutes, than I get message to display, something like: SD card isn't valid and eject it. What to do next, any suggestions?!?

    Sent from my SM-G900F using Tapatalk
    Hi, i opened a new post with topic Instant Nav, i have the same problem, i tried the same like u, but still no results.
    Can you send me your original catalog 022?

  7. #46
    Junior Member
    Join Date
    Mar 2016
    Location
    Europe
    Posts
    1
    Rep Power
    0

    Default

    Hello,

    Can anyone send me the latest working MAPS for Connect Nav for Portugal?

    Thanks,
    Richard

 

 
Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.